Wed, 16 Oct 2019 21:10:39 UTC

Information for RPM ghostscript-9.26-5.fc29.src.rpm

ID18618991
Nameghostscript
Version9.26
Release5.fc29
Epoch
Archsrc
SummaryInterpreter for PostScript language & PDF
DescriptionThis package provides useful conversion utilities based on Ghostscript software, for converting PS, PDF and other document formats between each other. Ghostscript is a suite of software providing an interpreter for Adobe Systems' PostScript (PS) and Portable Document Format (PDF) page description languages. Its primary purpose includes displaying (rasterization & rendering) and printing of document pages, as well as conversions between different document formats.
Build Time2019-08-12 13:52:19 GMT
Size33116941
8955de211e1fb4f2b8a8cbd34f3b5b38
LicenseAGPLv3+
Buildrootf29-build-17216091-1234887
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
adobe-mappings-cmap-devel
adobe-mappings-pdf-devel
automake
cups-devel
dbus-devel
fontconfig-devel
freetype-devel
gcc
git
google-droid-sans-fonts
gtk3-devel
jbig2dec-devel
lcms2-devel
libXt-devel
libidn-devel
libijs-devel
libjpeg-turbo-devel
libpaper-devel
libpng-devel
libtiff-devel
openjpeg2-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
urw-base35-fonts-devel
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
ghostscript-9.23-100-run-dvipdf-securely.patch923
ghostscript-9.26.tar.xz33059724
ghostscript-cve-2019-10216.patch1558
ghostscript-cve-2019-3835.patch23014
ghostscript-cve-2019-3838.patch1805
ghostscript-cve-2019-6116.patch27261
ghostscript-subclassing-devices-fix-put_image-method.patch1349
ghostscript.spec66907
Component of No Buildroots