Wed, 16 Oct 2019 01:57:59 UTC

Information for RPM libgs-devel-9.26-5.fc29.i686.rpm

ID18619017
Namelibgs-devel
Version9.26
Release5.fc29
Epoch
Archi686
SummaryDevelopment files for Ghostscript's library
DescriptionThis package contains development files that are useful for building packages against Ghostscript's library, which provides Ghostscript's core functionality.
Build Time2019-08-12 13:49:55 GMT
Size21092
56dc89e604c53eb1e6c2efcb59a95184
LicenseAGPLv3+
Buildrootf29-build-17216087-1234887
Provides
ghostscript-devel = 9.26-5.fc29
ghostscript-devel(x86-32) = 9.26-5.fc29
libgs-devel = 9.26-5.fc29
libgs-devel(x86-32) = 9.26-5.fc29
Obsoletes
ghostscript-devel < 9.22-5
Conflicts
ghostscript-devel < 9.22-5
Requires
libgs(x86-32) = 9.26-5.fc29
libgs.so.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/ghostscript0
/usr/include/ghostscript/gdevdsp.h9994
/usr/include/ghostscript/gserrors.h14260
/usr/include/ghostscript/iapi.h12388
/usr/include/ghostscript/ierrors.h2189
/usr/lib/libgs.so13
Component of
1 through 3 of 3
Buildroot descending sort Created State
f29-build-17504884-1262312 2019-09-13 08:07:35 expired
f29-build-17425674-1255845 2019-09-04 11:38:20 expired
f29-build-17361156-1250307 2019-08-27 12:37:53 expired