Wed, 23 Oct 2019 23:52:19 UTC

Information for RPM ghostscript-x11-9.26-5.fc29.x86_64.rpm

ID18619022
Nameghostscript-x11
Version9.26
Release5.fc29
Epoch
Archx86_64
SummaryGhostscript's X11-based driver for document rendering
DescriptionThis package provides X11-based driver for Ghostscript, which enables displaying of various document files (including PS and PDF).
Build Time2019-08-12 13:50:20 GMT
Size39552
c4ad5177c40a9dfb5a8a417305458480
LicenseAGPLv3+
Buildrootf29-build-17216089-1234887
Provides
ghostscript-x11 = 9.26-5.fc29
ghostscript-x11(x86-64) = 9.26-5.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ghostscript(x86-64) = 9.26-5.fc29
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libXt.so.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c70
/usr/lib/.build-id/c7/142cdd75c726fa26995bc7969404dbab1e2be040
/usr/lib64/ghostscript0
/usr/lib64/ghostscript/X11.so111568
Component of
1 through 3 of 3
Buildroot descending sort Created State
f29-build-17594593-1270580 2019-09-26 02:11:43 expired
f29-build-17473200-1259807 2019-09-09 21:38:34 expired
f29-build-17318376-1244862 2019-08-21 04:14:32 expired