Sun, 17 Jan 2021 04:07:50 UTC

Information for RPM rust-pbr+default-devel-1.0.1-2.module_f31+5376+bde064f8.noarch.rpm

ID18637668
Namerust-pbr+default-devel
Version1.0.1
Release2.module_f31+5376+bde064f8
Epoch
Archnoarch
SummaryConsole progress bar for Rust
DescriptionConsole progress bar for Rust. This package contains library source intended for building other packages which use "default" feature of "pbr" crate.
Build Time2019-08-13 01:59:00 GMT
Size7,172
8d2ec82ce845c8ab84004896e7c7aac7
LicenseMIT
Buildrootmodule-ffsend-latest-3120190812145625-22d7e2a5-build-17229198-1236252
Provides
crate(pbr/default) = 1.0.1
rust-pbr+default-devel = 1.0.1-2.module_f31+5376+bde064f8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cargo
crate(pbr) = 1.0.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/cargo/registry/pbr-1.0.1/Cargo.toml423
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-ffsend-latest-3120190812145625-22d7e2a5-build-17231880-1236599 2019-08-13 05:03:20 expired
module-ffsend-latest-3120190812145625-22d7e2a5-build-17231593-1236599 2019-08-13 04:18:03 expired
module-ffsend-latest-3120190812145625-22d7e2a5-build-17230892-1236599 2019-08-13 03:51:02 expired
module-ffsend-latest-3120190812145625-22d7e2a5-build-17230451-1236599 2019-08-13 03:31:49 expired
module-ffsend-latest-3120190812145625-22d7e2a5-build-17230450-1236599 2019-08-13 03:31:49 expired
module-ffsend-latest-3120190812145625-22d7e2a5-build-17230449-1236599 2019-08-13 03:31:48 expired