Tue, 26 May 2020 08:03:33 UTC

Information for RPM xrdp-selinux-1:0.9.11-1.fc30.ppc64le.rpm

ID18795238
Namexrdp-selinux
Version0.9.11
Release1.fc30
Epoch1
Archppc64le
SummarySELinux policy module required tu run xrdp
DescriptionThis package contains SELinux policy module necessary to run xrdp.
Build Time2019-08-22 12:28:44 GMT
Size12,188
da1e218eb082b31c5fef4c42a5ec8aa0
LicenseASL 2.0
Buildrootf30-build-17326832-1245876
Provides
xrdp-selinux = 1:0.9.11-1.fc30
xrdp-selinux(ppc-64) = 1:0.9.11-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/sbin/semodule
/usr/sbin/semodule
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
selinux-policy >= 3.14.3-43.fc30
xrdp = 1:0.9.11-1.fc30
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/doc/xrdp-selinux0
/usr/share/doc/xrdp-selinux/xrdp.te737
/usr/share/selinux/minimum/xrdp.pp7,959
/usr/share/selinux/mls/xrdp.pp7,959
/usr/share/selinux/targeted/xrdp.pp7,959
Component of No Buildroots