Thu, 24 Oct 2019 03:59:52 UTC

Information for RPM ibus-gtk3-1.5.21-1.fc31.aarch64.rpm

ID18808107
Nameibus-gtk3
Version1.5.21
Release1.fc31
Epoch
Archaarch64
SummaryIBus IM module for GTK3
DescriptionThis package contains IBus IM module for GTK3
Build Time2019-08-23 11:50:46 GMT
Size28831
81d6c7ea6137f147b1b1b9e9f0d538d5
LicenseLGPLv2+
Buildrootf31-build-17332151-1246998
Provides
ibus-gtk3 = 1.5.21-1.fc31
ibus-gtk3(aarch-64) = 1.5.21-1.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2 >= 2.61
glib2 >= 2.61
ibus-libs(aarch-64) = 1.5.21-1.fc31
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libdbus-1.so.3()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libharfbuzz.so.0()(64bit)
libibus-1.0.so.5()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/630
/usr/lib/.build-id/63/4d824d8565554627244b57a098dbd34d3f183556
/usr/lib64/gtk-3.0/3.0.0/immodules/im-ibus.so76144
Component of
1 through 8 of 8
Buildroot descending sort Created State
f31-build-17473503-1260093 2019-09-09 22:11:27 expired
f31-gnome-17472224-1259961 2019-09-09 20:02:11 expired
f31-gnome-17472189-1259961 2019-09-09 19:57:40 expired
f31-gnome-17468849-1259691 2019-09-09 11:41:39 expired
f31-build-17426444-1256166 2019-09-04 15:11:01 expired
f31-gnome-17425902-1255941 2019-09-04 12:51:48 expired
f31-gnome-17420126-1255389 2019-09-03 14:53:57 expired
f31-build-17359346-1250291 2019-08-26 23:47:21 expired