Fri, 18 Oct 2019 04:46:38 UTC

Information for RPM ibus-gtk3-1.5.21-1.fc31.ppc64le.rpm

ID18808126
Nameibus-gtk3
Version1.5.21
Release1.fc31
Epoch
Archppc64le
SummaryIBus IM module for GTK3
DescriptionThis package contains IBus IM module for GTK3
Build Time2019-08-23 11:49:55 GMT
Size29680
80ad2a2db2c391914274b7c7261493e8
LicenseLGPLv2+
Buildrootf31-build-17332150-1246998
Provides
ibus-gtk3 = 1.5.21-1.fc31
ibus-gtk3(ppc-64) = 1.5.21-1.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2 >= 2.61
glib2 >= 2.61
ibus-libs(ppc-64) = 1.5.21-1.fc31
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libdbus-1.so.3()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libharfbuzz.so.0()(64bit)
libibus-1.0.so.5()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ef0
/usr/lib/.build-id/ef/4c03d45de78f766e152850569964d67f4b8b8056
/usr/lib64/gtk-3.0/3.0.0/immodules/im-ibus.so71792
Component of
1 through 9 of 9
Buildroot descending sort Created State
f31-build-17473501-1260093 2019-09-09 22:11:26 expired
f31-gnome-17472223-1259961 2019-09-09 20:02:07 expired
f31-gnome-17472193-1259961 2019-09-09 19:57:44 expired
f31-gnome-17468850-1259691 2019-09-09 11:41:41 expired
f31-build-17426441-1256166 2019-09-04 15:10:58 expired
f31-gnome-17425904-1255941 2019-09-04 12:51:50 expired
f31-gnome-17420011-1255389 2019-09-03 14:34:42 expired
f31-build-17367756-1252227 2019-08-29 09:54:46 expired
f31-build-17359342-1250291 2019-08-26 23:47:16 expired