Tue, 19 Nov 2019 02:34:22 UTC

Information for RPM elementary-files-devel-4.2.0-1.fc31.x86_64.rpm

ID19049625
Nameelementary-files-devel
Version4.2.0
Release1.fc31
Epoch
Archx86_64
SummaryFile manager from elementary (development headers)
DescriptionThe simple, powerful, and sexy file manager from elementary. This package contains the development headers.
Build Time2019-09-16 21:45:40 GMT
Size35555
09b67c59a39dca8822c89a4a19ae56ce
LicenseGPLv3
Buildrootf31-build-17528124-1264262
Provides
elementary-files-devel = 4.2.0-1.fc31
elementary-files-devel(x86-64) = 4.2.0-1.fc31
pkgconfig(pantheon-files-core) = 4.2.0
pkgconfig(pantheon-files-widgets) = 4.2.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
elementary-files(x86-64) = 4.2.0-1.fc31
libpantheon-files-core.so.4()(64bit)
libpantheon-files-widgets.so.4()(64bit)
pkgconfig(gee-0.8)
pkgconfig(gio-2.0) >= 2.40
pkgconfig(gio-unix-2.0) >= 2.40
pkgconfig(glib-2.0) >= 2.40
pkgconfig(gmodule-2.0) >= 2.40
pkgconfig(gobject-2.0) >= 2.40
pkgconfig(granite) >= 5.2.5
pkgconfig(gtk+-3.0) >= 3.22
pkgconfig(pantheon-files-core)
pkgconfig(zeitgeist-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/include/pantheon-files-core0
/usr/include/pantheon-files-core/eel-string.h2008
/usr/include/pantheon-files-core/fm-list-model.h4681
/usr/include/pantheon-files-core/marlin-file-operations.h5439
/usr/include/pantheon-files-core/marlin-undostack-manager.h4653
/usr/include/pantheon-files-core/pantheon-files-core.h82240
/usr/include/pantheon-files-widgets.h47092
/usr/lib64/libpantheon-files-core.so27
/usr/lib64/libpantheon-files-widgets.so30
/usr/lib64/pkgconfig/pantheon-files-core.pc276
/usr/lib64/pkgconfig/pantheon-files-widgets.pc480
/usr/share/vala/vapi/pantheon-files-core.vapi32405
/usr/share/vala/vapi/pantheon-files-widgets.vapi15184
Component of No Buildroots