Tue, 12 Nov 2019 09:09:49 UTC

Information for RPM mesa-libEGL-devel-19.2.0~rc3-2.fc31.i686.rpm

ID19063458
Namemesa-libEGL-devel
Version19.2.0~rc3
Release2.fc31
Epoch
Archi686
SummaryMesa libEGL development package
DescriptionMesa libEGL development package.
Build Time2019-09-17 19:41:36 GMT
Size33489
9ddf7f54e2d36e73658ea74e697917d7
LicenseMIT
Buildrootf31-build-17534586-1265017
Provides
libEGL-devel
libEGL-devel(x86-32)
mesa-libEGL-devel = 19.2.0~rc3-2.fc31
mesa-libEGL-devel(x86-32) = 19.2.0~rc3-2.fc31
pkgconfig(egl) = 19.2.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libglvnd-devel(x86-32)
mesa-khr-devel(x86-32) = 19.2.0~rc3-2.fc31
mesa-libEGL(x86-32) = 19.2.0~rc3-2.fc31
pkgconfig(libdrm) >= 2.4.75
pkgconfig(x11)
pkgconfig(x11-xcb)
pkgconfig(xcb)
pkgconfig(xcb-dri2) >= 1.8
pkgconfig(xcb-glx) >= 1.8.1
pkgconfig(xdamage) >= 1.1
pkgconfig(xext)
pkgconfig(xfixes)
pkgconfig(xxf86vm)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(TildeInVersions) <= 4.10.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/EGL0
/usr/include/EGL/egl.h20345
/usr/include/EGL/eglext.h65919
/usr/include/EGL/eglextchromium.h2473
/usr/include/EGL/eglmesaext.h3764
/usr/include/EGL/eglplatform.h5778
/usr/lib/pkgconfig/egl.pc343
Component of No Buildroots