Wed, 03 Jun 2020 10:55:53 UTC

Information for RPM libgs-devel-9.27-1.fc29.i686.rpm

ID19084863
Namelibgs-devel
Version9.27
Release1.fc29
Epoch
Archi686
SummaryDevelopment files for Ghostscript's library
DescriptionThis package contains development files that are useful for building packages against Ghostscript's library, which provides Ghostscript's core functionality.
Build Time2019-09-19 09:45:48 GMT
Size21,464
efb5b490902550b3396943e09134169a
LicenseAGPLv3+
Buildrootf29-build-17545420-1265707
Provides
ghostscript-devel = 9.27-1.fc29
ghostscript-devel(x86-32) = 9.27-1.fc29
libgs-devel = 9.27-1.fc29
libgs-devel(x86-32) = 9.27-1.fc29
Obsoletes
ghostscript-devel < 9.22-5
Conflicts
ghostscript-devel < 9.22-5
Requires
libgs(x86-32) = 9.27-1.fc29
libgs.so.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/ghostscript0
/usr/include/ghostscript/gdevdsp.h9,994
/usr/include/ghostscript/gserrors.h14,260
/usr/include/ghostscript/iapi.h13,002
/usr/include/ghostscript/ierrors.h2,189
/usr/lib/libgs.so13
Component of
1 through 3 of 3
Buildroot descending sort Created State
f29-build-18074264-1292314 2019-11-04 20:28:17 expired
f29-build-17869523-1284494 2019-10-19 17:01:27 expired
f29-build-17820844-1281857 2019-10-15 12:52:25 expired