Thu, 05 Dec 2019 14:53:29 UTC

Information for RPM nbdkit-lua-plugin-1.12.8-1.fc29.armv7hl.rpm

ID19100614
Namenbdkit-lua-plugin
Version1.12.8
Release1.fc29
Epoch
Archarmv7hl
SummaryLua plugin for nbdkit
DescriptionThis package lets you write Lua plugins for nbdkit.
Build Time2019-09-20 14:41:58 GMT
Size34112
438e964509b754205ba7704fa736cad3
LicenseBSD
Buildrootf29-build-17552826-1266515
Provides
nbdkit-lua-plugin = 1.12.8-1.fc29
nbdkit-lua-plugin(armv7hl-32) = 1.12.8-1.fc29
nbdkit-plugin-lua = 1.12.8-1.fc29
Obsoletes
nbdkit-plugin-lua <= 1.12.8-1.fc29
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
liblua-5.3.so
libm.so.6
nbdkit-server(armv7hl-32) = 1.12.8-1.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8c/7357ee6138ac1976f7a220b89a374b31adba0655
/usr/lib/nbdkit/plugins/nbdkit-lua-plugin.so15472
/usr/share/doc/nbdkit-lua-plugin0
/usr/share/doc/nbdkit-lua-plugin/README5372
/usr/share/licenses/nbdkit-lua-plugin0
/usr/share/licenses/nbdkit-lua-plugin/LICENSE1432
/usr/share/man/man3/nbdkit-lua-plugin.3.gz4375
Component of No Buildroots