Thu, 12 Dec 2019 14:16:25 UTC

Information for RPM nbdkit-python2-plugin-1.12.8-1.fc29.i686.rpm

ID19100665
Namenbdkit-python2-plugin
Version1.12.8
Release1.fc29
Epoch
Archi686
SummaryPython 2 plugin for nbdkit
DescriptionThis package lets you write Python 2 plugins for nbdkit.
Build Time2019-09-20 14:31:21 GMT
Size28256
73ef5f955e6d97c49698fbe2e6e803ac
LicenseBSD
Buildrootf29-build-17552824-1266515
Provides
nbdkit-plugin-python2 = 1.12.8-1.fc29
nbdkit-python2-plugin = 1.12.8-1.fc29
nbdkit-python2-plugin(x86-32) = 1.12.8-1.fc29
Obsoletes
nbdkit-plugin-python2 <= 1.12.8-1.fc29
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpython2.7.so.1.0
nbdkit-python-plugin-common = 1.12.8-1.fc29
nbdkit-server(x86-32) = 1.12.8-1.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/a2/fd05fbce36b832cb4620a2e23c6bca07fa6f9759
/usr/lib/nbdkit/plugins/nbdkit-python-plugin.so24
/usr/lib/nbdkit/plugins/nbdkit-python2-plugin.so24200
Component of No Buildroots