Thu, 12 Dec 2019 11:42:29 UTC

Information for RPM nbdkit-lua-plugin-1.12.8-1.fc29.s390x.rpm

ID19100850
Namenbdkit-lua-plugin
Version1.12.8
Release1.fc29
Epoch
Archs390x
SummaryLua plugin for nbdkit
DescriptionThis package lets you write Lua plugins for nbdkit.
Build Time2019-09-20 14:32:07 GMT
Size34164
26d57050033688648d6ab246a6e3d08c
LicenseBSD
Buildrootf29-build-17552827-1266515
Provides
nbdkit-lua-plugin = 1.12.8-1.fc29
nbdkit-lua-plugin(s390-64) = 1.12.8-1.fc29
nbdkit-plugin-lua = 1.12.8-1.fc29
Obsoletes
nbdkit-plugin-lua <= 1.12.8-1.fc29
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
liblua-5.3.so()(64bit)
libm.so.6()(64bit)
nbdkit-server(s390-64) = 1.12.8-1.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/8984d9b8445f00d945c9bef22a408794b4e38257
/usr/lib64/nbdkit/plugins/nbdkit-lua-plugin.so20256
/usr/share/doc/nbdkit-lua-plugin0
/usr/share/doc/nbdkit-lua-plugin/README5372
/usr/share/licenses/nbdkit-lua-plugin0
/usr/share/licenses/nbdkit-lua-plugin/LICENSE1432
/usr/share/man/man3/nbdkit-lua-plugin.3.gz4375
Component of No Buildroots