Wed, 24 Feb 2021 19:24:45 UTC

Information for RPM krb5-libs-1.17-15.fc30.ppc64le.rpm

ID19168581
Namekrb5-libs
Version1.17
Release15.fc30
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2019-09-25 17:30:53 GMT
Size822,128
03e03bebd7489eef3ba7087801c89cbd
LicenseMIT
Buildrootf30-build-17592759-1270214
Provides
config(krb5-libs) = 1.17-15.fc30
krb5-libs = 1.17-15.fc30
krb5-libs(ppc-64) = 1.17-15.fc30
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.9()(64bit)
libkdb5.so.9(HIDDEN)(64bit)
libkdb5.so.9(kdb5_9_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-15.fc30
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/460
/usr/lib/.build-id/46/ebb4b99a77e505b64f1e7341e86aacaa61c23436
/usr/lib/.build-id/480
/usr/lib/.build-id/48/696028db2787a7a361eea110ef7f0af19f038f38
/usr/lib/.build-id/6f0
/usr/lib/.build-id/6f/585c882ba8369f2ba5ce708508b5d7769101f036
/usr/lib/.build-id/770
/usr/lib/.build-id/77/9a73e0d1c65f5035ab810241a878a2931fb4ab43
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/dfa85136acbfe18a276b2f652b6e3c487408ab43
/usr/lib/.build-id/aa0
/usr/lib/.build-id/aa/d474a715d3384b517a5b8a8ff10dc829389ef336
/usr/lib/.build-id/ba0
/usr/lib/.build-id/ba/8158ae9ff261f1b9e980c24cac733e5639cd5340
/usr/lib/.build-id/c80
/usr/lib/.build-id/c8/71255633b01140fdd2af442e4c59129bd0c77947
/usr/lib/.build-id/e90
/usr/lib/.build-id/e9/d85d0f201ce81d4c326d4ac8d3ffeedda05a8951
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so147,576
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so72,384
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2685,064
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2283,576
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1332,512
/usr/lib64/libkdb5.so.914
/usr/lib64/libkdb5.so.9.0152,896
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.079,160
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,562,312
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1170,448
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,129
Component of
Page:
1 through 50 of 58751 >>>
Buildroot descending sort Created State
f30-build-20908677-1548468 2020-05-26 11:40:03 expired
f30-build-20902287-1546486 2020-05-26 05:32:34 expired
f30-build-20902246-1546486 2020-05-26 05:30:41 expired
f30-build-20891909-1546486 2020-05-25 22:22:30 expired
f30-build-20891647-1546486 2020-05-25 20:46:27 expired
f30-build-20891398-1546486 2020-05-25 19:48:02 expired
f30-build-20891385-1546486 2020-05-25 19:46:06 expired
f30-build-20891028-1546486 2020-05-25 18:36:10 expired
f30-build-20891024-1546486 2020-05-25 18:34:34 expired
f30-build-20890979-1546434 2020-05-25 18:19:45 expired
f30-build-20890891-1546322 2020-05-25 17:44:28 expired
f30-build-20890121-1541617 2020-05-25 15:24:31 expired
f30-build-20890057-1541617 2020-05-25 15:20:04 expired
f30-build-20889961-1541617 2020-05-25 15:12:29 expired
f30-build-20889957-1541617 2020-05-25 15:12:23 expired
f30-build-20889942-1541617 2020-05-25 15:10:53 expired
f30-build-20889880-1541617 2020-05-25 15:04:53 expired
f30-build-20889734-1541617 2020-05-25 14:44:36 expired
f30-build-20889622-1541617 2020-05-25 14:35:23 expired
f30-build-20889621-1541617 2020-05-25 14:35:23 expired
f30-build-20889615-1541617 2020-05-25 14:34:57 expired
f30-build-20889564-1541617 2020-05-25 14:30:43 expired
f30-build-20889544-1541617 2020-05-25 14:29:04 expired
f30-build-20889530-1541617 2020-05-25 14:28:15 expired
f30-build-20889528-1541617 2020-05-25 14:28:09 expired
f30-build-20889525-1541617 2020-05-25 14:28:00 expired
f30-build-20889444-1541617 2020-05-25 14:13:36 expired
f30-build-20889402-1541617 2020-05-25 14:08:41 expired
f30-build-20889387-1541617 2020-05-25 14:07:12 expired
f30-build-20889368-1541617 2020-05-25 14:05:31 expired
f30-build-20889290-1541617 2020-05-25 14:00:53 expired
f30-build-20889269-1541617 2020-05-25 13:59:36 expired
f30-build-20888955-1541617 2020-05-25 13:26:31 expired
f30-build-20888916-1541617 2020-05-25 13:22:43 expired
f30-build-20888906-1541617 2020-05-25 13:21:59 expired
f30-build-20888900-1541617 2020-05-25 13:21:32 expired
f30-build-20888898-1541617 2020-05-25 13:21:30 expired
f30-build-20888834-1541617 2020-05-25 13:16:00 expired
f30-build-20888805-1541617 2020-05-25 13:13:27 expired
f30-build-20888798-1541617 2020-05-25 13:12:36 expired
f30-build-20888791-1541617 2020-05-25 13:11:36 expired
f30-build-20888785-1541617 2020-05-25 13:10:40 expired
f30-build-20888783-1541617 2020-05-25 13:10:36 expired
f30-build-20888766-1541617 2020-05-25 13:09:12 expired
f30-build-20888742-1541617 2020-05-25 13:07:25 expired
f30-build-20888691-1541617 2020-05-25 13:02:37 expired
f30-build-20888653-1541617 2020-05-25 13:00:06 expired
f30-build-20888643-1541617 2020-05-25 12:59:07 expired
f30-build-20888642-1541617 2020-05-25 12:58:53 expired
f30-build-20888626-1541617 2020-05-25 12:57:15 expired