Mon, 09 Dec 2019 18:19:59 UTC

Information for RPM cockpit-pcp-204-1.fc30.i686.rpm

ID19230288
Namecockpit-pcp
Version204
Release1.fc30
Epoch
Archi686
SummaryCockpit PCP integration
DescriptionCockpit support for reading PCP metrics and loading PCP archives.
Build Time2019-10-02 12:26:25 GMT
Size101612
16134a44c4e92b35de6107c3f323a3ad
LicenseLGPLv2+
Buildrootf30-build-17659288-1275023
Provides
cockpit-pcp = 204-1.fc30
cockpit-pcp(x86-32) = 204-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
cockpit-bridge >= 134.x
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libjson-glib-1.0.so.0
libpcp.so.3
libpcp.so.3(PCP_3.0)
libpcp.so.3(PCP_3.9)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libutil.so.1
libutil.so.1(GLIBC_2.0)
pcp
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/0b15022a5c0591ecbc101e0a63fd10b7ba21bd35
/usr/libexec/cockpit-pcp274944
/usr/share/cockpit/pcp0
/usr/share/cockpit/pcp/manifest.json199
/var/lib/pcp/config/pmlogconf/tools/cockpit241
Component of No Buildroots