Sun, 17 Nov 2019 02:11:15 UTC

Information for RPM gnome-software-rpm-ostree-3.34.1-2.fc31.armv7hl.rpm

ID19297903
Namegnome-software-rpm-ostree
Version3.34.1
Release2.fc31
Epoch
Archarmv7hl
Summaryrpm-ostree backend for gnome-software
Descriptiongnome-software is an application that makes it easy to add, remove and update software in the GNOME desktop. This package includes the rpm-ostree backend.
Build Time2019-10-10 08:43:31 GMT
Size103626
b843fd09fefdbff1b8f201f05a7bf8c1
LicenseGPLv2+
Buildrootf31-build-17759799-1279482
Provides
gnome-software-rpm-ostree = 3.34.1-2.fc31
gnome-software-rpm-ostree(armv7hl-32) = 3.34.1-2.fc31
libgs_plugin_rpm-ostree.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gnome-software(armv7hl-32) = 3.34.1-2.fc31
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libappstream-glib.so.8
libc.so.6
libc.so.6(GLIBC_2.4)
libdnf.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libjson-glib-1.0.so.0
libm.so.6
libm.so.6(GLIBC_2.29)
libm.so.6(GLIBC_2.4)
libostree-1.so.1
libostree-1.so.1(LIBOSTREE_2016.3)
libpolkit-gobject-1.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
librpm.so.9
librpmio.so.9
librpmostree-1.so.1
libsoup-2.4.so.1
rpm-ostree(armv7hl-32)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements
(gnome-software(armv7hl-32) and rpm-ostree(armv7hl-32))
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/f64cbb3a71349454cc62c48156ca2d5288d35960
/usr/lib/gs-plugins-13/libgs_plugin_rpm-ostree.so256944
Component of No Buildroots