Mon, 16 Dec 2019 03:05:29 UTC

Information for RPM eclipse-egit-5.5.0-1.module_f32+6792+7663b3b5.noarch.rpm

ID19304348
Nameeclipse-egit
Version5.5.0
Release1.module_f32+6792+7663b3b5
Epoch
Archnoarch
SummaryEclipse Git Integration
DescriptionThe eclipse-egit package contains Eclipse plugins for interacting with Git repositories.
Build Time2019-10-10 19:26:41 GMT
Size9818156
bf36910ef1efbc4457bac43b890c647e
LicenseEPL-2.0
Buildrootmodule-eclipse-latest-3220191009222626-14c70fc4-build-17763862-1280045
Provides
eclipse-egit = 5.5.0-1.module_f32+6792+7663b3b5
mvn(org.eclipse.egit.feature:org.eclipse.egit) = 5.5.0.201909110433.r
mvn(org.eclipse.egit.feature:org.eclipse.egit.gitflow.feature) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.core) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.core.junit) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.core.junit::sources:) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.core::sources:) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.doc) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.gitflow) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.gitflow.ui) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.gitflow.ui::sources:) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.gitflow::sources:) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.ui) = 5.5.0.201909110433.r
mvn(org.eclipse.egit:org.eclipse.egit.ui::sources:) = 5.5.0.201909110433.r
osgi(org.eclipse.egit) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.core) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.core.junit) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.core.junit.source) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.core.source) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.doc) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.gitflow) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.gitflow.feature) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.gitflow.source) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.gitflow.ui) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.gitflow.ui.source) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.ui) = 5.5.0.201909110433.r
osgi(org.eclipse.egit.ui.source) = 5.5.0.201909110433.r
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
eclipse-jgit >= 5.5.0
eclipse-platform
java-headless >= 1:1.8
javapackages-filesystem
jgit >= 5.5.0
osgi(org.eclipse.jdt.core)
osgi(org.eclipse.jdt.launching)
osgi(org.eclipse.jdt.ui)
osgi(org.eclipse.jgit)
osgi(org.eclipse.jgit.junit)
osgi(org.eclipse.jgit.lfs)
osgi(org.eclipse.jgit.ssh.apache)
osgi(org.junit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 52 >>>
Name ascending sort Size
/usr/share/doc/eclipse-egit0
/usr/share/doc/eclipse-egit/README.md5249
/usr/share/eclipse/droplets/egit-egit0
/usr/share/eclipse/droplets/egit-egit/features0
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r0
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r/META-INF0
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r/META-INF/MANIFEST.MF103
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r/epl-2.0.html17300
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r/feature.properties9743
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r/feature.xml1262
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit.gitflow.feature_5.5.0.201909110433-r/license.html9260
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r0
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r/META-INF0
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r/META-INF/MANIFEST.MF103
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r/epl-2.0.html17300
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r/feature.properties9775
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r/feature.xml2773
/usr/share/eclipse/droplets/egit-egit/features/org.eclipse.egit_5.5.0.201909110433-r/license.html9260
/usr/share/eclipse/droplets/egit-egit/fragment.info2077
/usr/share/eclipse/droplets/egit-egit/plugins0
/usr/share/eclipse/droplets/egit-egit/plugins/bcpg_1.63.0.jar25
/usr/share/eclipse/droplets/egit-egit/plugins/bcpkix_1.63.0.jar27
/usr/share/eclipse/droplets/egit-egit/plugins/bcprov_1.63.0.jar27
/usr/share/eclipse/droplets/egit-egit/plugins/com.google.gson_2.8.2.jar37
/usr/share/eclipse/droplets/egit-egit/plugins/com.googlecode.javaewah.JavaEWAH_1.1.6.jar38
/usr/share/eclipse/droplets/egit-egit/plugins/javax.xml_1.3.4.v201005080400.jar46
/usr/share/eclipse/droplets/egit-egit/plugins/net.i2p.crypto.eddsa_0.3.0.jar26
/usr/share/eclipse/droplets/egit-egit/plugins/org.apache.sshd.osgi_2.2.0.jar42
/usr/share/eclipse/droplets/egit-egit/plugins/org.apache.sshd.sftp_2.2.0.jar42
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.core.junit.source_5.5.0.201909110433-r.jar14970
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.core.junit_5.5.0.201909110433-r.jar29639
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.core.source_5.5.0.201909110433-r.jar283979
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.core_5.5.0.201909110433-r.jar486142
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.doc_5.5.0.201909110433-r.jar4703026
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.gitflow.source_5.5.0.201909110433-r.jar35066
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.gitflow.ui.source_5.5.0.201909110433-r.jar55675
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.gitflow.ui_5.5.0.201909110433-r.jar94081
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.gitflow_5.5.0.201909110433-r.jar48164
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.ui.source_5.5.0.201909110433-r.jar1755751
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit.ui_5.5.0.201909110433-r.jar3415574
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.egit_5.5.0.201909110433-r.jar5476
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.jgit.junit_5.5.0.201909110433-r.jar48
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.jgit.lfs_5.5.0.201909110433-r.jar46
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.jgit.ssh.apache_5.5.0.201909110433-r.jar53
/usr/share/eclipse/droplets/egit-egit/plugins/org.eclipse.jgit_5.5.0.201909110433-r.jar42
/usr/share/eclipse/droplets/egit-egit/plugins/org.hamcrest.core_1.3.0.v201303031735.jar34
/usr/share/eclipse/droplets/egit-egit/plugins/org.junit_4.12.0.jar26
/usr/share/eclipse/droplets/egit-egit/plugins/slf4j.api_1.7.25.jar30
/usr/share/eclipse/droplets/egit-egit/plugins/slf4j.simple_1.7.25.jar33
/usr/share/licenses/eclipse-egit0
Component of
1 through 9 of 9
Buildroot descending sort Created State
module-eclipse-latest-3220191009222626-14c70fc4-build-17769289-1280419 2019-10-11 12:50:10 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17769153-1280408 2019-10-11 12:23:55 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768653-1280372 2019-10-11 10:19:09 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768648-1280372 2019-10-11 10:17:12 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768646-1280372 2019-10-11 10:17:08 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768642-1280372 2019-10-11 10:16:02 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768640-1280372 2019-10-11 10:15:48 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768530-1280366 2019-10-11 09:51:08 expired
module-eclipse-latest-3220191009222626-14c70fc4-build-17768521-1280366 2019-10-11 09:50:15 expired