Mon, 16 Dec 2019 14:18:03 UTC

Information for RPM vte291-0.58.2-1.fc32.src.rpm

ID19324891
Namevte291
Version0.58.2
Release1.fc32
Epoch
Archsrc
SummaryTerminal emulator library
DescriptionVTE is a library implementing a terminal emulator widget for GTK+. VTE is mainly used in gnome-terminal, but can also be used to embed a console/terminal in games, editors, IDEs, etc.
Build Time2019-10-14 08:35:39 GMT
Size538918
07609d343b64f9451c72e78cd96d29d8
LicenseLGPLv2+
Buildrootf32-build-17811349-1281610
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc-c++
gettext
gobject-introspection-devel
gperf
gtk-doc
meson
pkgconfig(fribidi) >= 1.0.0
pkgconfig(gio-2.0) >= 2.40.0
pkgconfig(glib-2.0) >= 2.40.0
pkgconfig(gnutls) >= 3.2.7
pkgconfig(gobject-2.0) >= 2.40.0
pkgconfig(gtk+-3.0) >= 3.19.5
pkgconfig(libpcre2-8) >= 10.21
pkgconfig(pango) >= 1.22.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
vala
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
vte-0.58.2.tar.xz514660
vte291-cntnr-precmd-preexec-scroll.patch46258
vte291.spec12558
Component of No Buildroots