Mon, 09 Dec 2019 04:51:43 UTC

Information for RPM python3-dnf-plugin-snapper-4.0.6-1.fc32.noarch.rpm

ID19325225
Namepython3-dnf-plugin-snapper
Version4.0.6
Release1.fc32
Epoch
Archnoarch
SummarySnapper Plugin for DNF
DescriptionSnapper Plugin for DNF, Python 3 version. Creates snapshot every transaction.
Build Time2019-10-14 10:48:58 GMT
Size14287
5fce055f05d87ec6b7a619d5d48695d0
LicenseGPLv2+
Buildrootf32-build-17811882-1281610
Provides
dnf-plugin-snapper = 4.0.6-1.fc32
dnf-plugins-extras-snapper = 4.0.6-1.fc32
python-dnf-plugins-extras-snapper = 4.0.6-1.fc32
python3-dnf-plugin-snapper = 4.0.6-1.fc32
python3-dnf-plugins-extras-snapper = 4.0.6-1.fc32
Obsoletes
python-dnf-plugins-extras-snapper < 4.0.6-1.fc32
python3-dnf-plugins-extras-snapper < 2.0.0
Conflicts
python2-dnf-plugin-snapper < 4.0.6-1.fc32
Requires
python(abi) = 3.8
python3-dbus
python3-dnf-plugins-extras-common = 4.0.6-1.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
snapper
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/python3.8/site-packages/dnf-plugins/__pycache__/snapper.cpython-38.opt-1.pyc2069
/usr/lib/python3.8/site-packages/dnf-plugins/__pycache__/snapper.cpython-38.pyc2069
/usr/lib/python3.8/site-packages/dnf-plugins/snapper.py3365
/usr/share/man/man8/dnf.plugin.snapper.8.gz821
Component of No Buildroots