Wed, 22 Sep 2021 21:55:32 UTC

Information for RPM rust-unicase+default-devel-2.5.1-1.module_f31+6825+8330d585.noarch.rpm

ID19336182
Namerust-unicase+default-devel
Version2.5.1
Release1.module_f31+6825+8330d585
Epoch
Archnoarch
SummaryCase-insensitive wrapper around strings
DescriptionCase-insensitive wrapper around strings. This package contains library source intended for building other packages which use "default" feature of "unicase" crate.
Build Time2019-10-15 18:46:28 GMT
Size8,392
ea7c5931b0b0c448dc03ffdc48415018
LicenseMIT or ASL 2.0
Buildrootmodule-afterburn-rolling-3120191015163839-22d7e2a5-build-17823926-1282206
Provides
crate(unicase/default) = 2.5.1
rust-unicase+default-devel = 2.5.1-1.module_f31+6825+8330d585
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cargo
crate(unicase) = 2.5.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/cargo/registry/unicase-2.5.1/Cargo.toml1,069
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-afterburn-rolling-3120191015163839-22d7e2a5-build-17824487-1282275 2019-10-15 19:16:13 expired
module-afterburn-rolling-3120191015163839-22d7e2a5-build-17824469-1282275 2019-10-15 19:14:28 expired
module-afterburn-rolling-3120191015163839-22d7e2a5-build-17824466-1282275 2019-10-15 19:14:14 expired
module-afterburn-rolling-3120191015163839-22d7e2a5-build-17824444-1282275 2019-10-15 19:11:03 expired
module-afterburn-rolling-3120191015163839-22d7e2a5-build-17824440-1282275 2019-10-15 19:10:51 expired
module-afterburn-rolling-3120191015163839-22d7e2a5-build-17824439-1282275 2019-10-15 19:10:48 expired