Wed, 22 Sep 2021 21:24:48 UTC

Information for RPM rust-unicase+default-devel-2.5.1-1.module_f30+6824+f156affb.noarch.rpm

ID19337013
Namerust-unicase+default-devel
Version2.5.1
Release1.module_f30+6824+f156affb
Epoch
Archnoarch
SummaryCase-insensitive wrapper around strings
DescriptionCase-insensitive wrapper around strings. This package contains library source intended for building other packages which use "default" feature of "unicase" crate.
Build Time2019-10-15 19:02:36 GMT
Size8,492
f337ee0411e43316783c9e1d804eff5e
LicenseMIT or ASL 2.0
Buildrootmodule-afterburn-rolling-3020191015163839-a23e773d-build-17824246-1282267
Provides
crate(unicase/default) = 2.5.1
rust-unicase+default-devel = 2.5.1-1.module_f30+6824+f156affb
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cargo
crate(unicase) = 2.5.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/cargo/registry/unicase-2.5.1/Cargo.toml1,069
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-afterburn-rolling-3020191015163839-a23e773d-build-17824517-1282291 2019-10-15 19:20:59 expired
module-afterburn-rolling-3020191015163839-a23e773d-build-17824514-1282291 2019-10-15 19:20:20 expired
module-afterburn-rolling-3020191015163839-a23e773d-build-17824508-1282291 2019-10-15 19:19:38 expired
module-afterburn-rolling-3020191015163839-a23e773d-build-17824486-1282291 2019-10-15 19:16:10 expired
module-afterburn-rolling-3020191015163839-a23e773d-build-17824485-1282291 2019-10-15 19:16:07 expired
module-afterburn-rolling-3020191015163839-a23e773d-build-17824484-1282291 2019-10-15 19:16:07 expired