Tue, 18 Feb 2020 23:09:05 UTC

Information for RPM nbdkit-lua-plugin-1.15.5-1.fc32.armv7hl.rpm

ID19391326
Namenbdkit-lua-plugin
Version1.15.5
Release1.fc32
Epoch
Archarmv7hl
SummaryLua plugin for nbdkit
DescriptionThis package lets you write Lua plugins for nbdkit.
Build Time2019-10-19 18:51:37 GMT
Size37,162
b79659f58b53a41924cbecca715e7ced
LicenseBSD
Buildrootf32-build-17870911-1284525
Provides
nbdkit-lua-plugin = 1.15.5-1.fc32
nbdkit-lua-plugin(armv7hl-32) = 1.15.5-1.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
liblua-5.3.so
libm.so.6
nbdkit-server(armv7hl-32) = 1.15.5-1.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/3f3f4e74699bd93d493e8da4f6e51f52ebe34955
/usr/lib/nbdkit/plugins/nbdkit-lua-plugin.so15,412
/usr/share/doc/nbdkit-lua-plugin0
/usr/share/doc/nbdkit-lua-plugin/README5,549
/usr/share/licenses/nbdkit-lua-plugin0
/usr/share/licenses/nbdkit-lua-plugin/LICENSE1,432
/usr/share/man/man3/nbdkit-lua-plugin.3.gz4,504
Component of No Buildroots