Mon, 17 Feb 2020 13:09:00 UTC

Information for RPM nbdkit-ocaml-plugin-1.15.5-1.fc32.aarch64.rpm

ID19391451
Namenbdkit-ocaml-plugin
Version1.15.5
Release1.fc32
Epoch
Archaarch64
SummaryOCaml plugin for nbdkit
DescriptionThis package lets you run OCaml plugins for nbdkit. To compile OCaml plugins you will also need to install nbdkit-ocaml-plugin-devel.
Build Time2019-10-19 18:50:36 GMT
Size35,345
caf77999df60229bab40e0794e0fae8f
LicenseBSD
Buildrootf32-build-17870914-1284525
Provides
libnbdkitocaml.so.0()(64bit)
nbdkit-ocaml-plugin = 1.15.5-1.fc32
nbdkit-ocaml-plugin(aarch-64) = 1.15.5-1.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
nbdkit-server(aarch-64) = 1.15.5-1.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/7b0
/usr/lib/.build-id/7b/bedf272633b8581874abb8021ce63bfca9115845
/usr/lib64/libnbdkitocaml.so.023
/usr/lib64/libnbdkitocaml.so.0.0.077,448
/usr/share/doc/nbdkit-ocaml-plugin0
/usr/share/doc/nbdkit-ocaml-plugin/README5,549
/usr/share/licenses/nbdkit-ocaml-plugin0
/usr/share/licenses/nbdkit-ocaml-plugin/LICENSE1,432
Component of No Buildroots