Thu, 20 Feb 2020 07:20:12 UTC

Information for RPM nbdkit-ruby-plugin-1.15.5-1.fc32.s390x.rpm

ID19391550
Namenbdkit-ruby-plugin
Version1.15.5
Release1.fc32
Epoch
Archs390x
SummaryRuby plugin for nbdkit
DescriptionThis package lets you write Ruby plugins for nbdkit.
Build Time2019-10-19 18:47:09 GMT
Size38,004
aaf9f9772955d60f69fbebfa9494c25e
LicenseBSD
Buildrootf32-build-17870913-1284525
Provides
nbdkit-ruby-plugin = 1.15.5-1.fc32
nbdkit-ruby-plugin(s390-64) = 1.15.5-1.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libm.so.6()(64bit)
libruby.so.2.6()(64bit)
nbdkit-server(s390-64) = 1.15.5-1.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/570
/usr/lib/.build-id/57/f92e1e85532deb84acb8fb0cb6cd404299101658
/usr/lib64/nbdkit/plugins/nbdkit-ruby-plugin.so20,296
/usr/share/doc/nbdkit-ruby-plugin0
/usr/share/doc/nbdkit-ruby-plugin/README5,549
/usr/share/licenses/nbdkit-ruby-plugin0
/usr/share/licenses/nbdkit-ruby-plugin/LICENSE1,432
/usr/share/man/man3/nbdkit-ruby-plugin.3.gz4,859
Component of No Buildroots