Tue, 13 Apr 2021 14:27:21 UTC

Information for RPM krb5-libs-1.17-52.fc32.ppc64le.rpm

ID19667535
Namekrb5-libs
Version1.17
Release52.fc32
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2019-11-21 22:14:17 GMT
Size851,670
dda93734a1aa53516f9f361ebbf77616
LicenseMIT
Buildrootf32-build-18286688-1303597
Provides
config(krb5-libs) = 1.17-52.fc32
krb5-libs = 1.17-52.fc32
krb5-libs(ppc-64) = 1.17-52.fc32
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.9()(64bit)
libkdb5.so.9(HIDDEN)(64bit)
libkdb5.so.9(kdb5_9_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-52.fc32
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/130
/usr/lib/.build-id/13/4f5cf9ed967c25be7db4709a93d28a089b99ec36
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/a8cc99232e8c6edca54cde8a72bd3a726db5b140
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/f98c6b13cdbb2658aff375e2e2457a52fcbd9e51
/usr/lib/.build-id/460
/usr/lib/.build-id/46/9cfd9c5925a23e8778c2e5322d6af0b7ea399543
/usr/lib/.build-id/570
/usr/lib/.build-id/57/b42f291f5877b2ddb6825e1a561ec0fe50795847
/usr/lib/.build-id/580
/usr/lib/.build-id/58/882b1f7de976c90a9c758d8b12f727de8b1fa036
/usr/lib/.build-id/ca0
/usr/lib/.build-id/ca/5e517af96bf4c4e0c0d6eacaf8cabce651b98a38
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/a36865d7496fcbb82d29924c3a5fcc99303ecb43
/usr/lib/.build-id/ea0
/usr/lib/.build-id/ea/6cb109b96469f467d8865ed9bcd74118e19b5136
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,904
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69,232
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2469,456
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2203,376
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136,832
/usr/lib64/libkdb5.so.914
/usr/lib64/libkdb5.so.9.0136,176
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069,216
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,200,320
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1136,448
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,129
Component of
Page:
1 through 50 of 5399 >>>
Buildroot descending sort Created State
f32-build-18405054-1303776 2019-12-04 07:58:33 expired
f32-build-18399763-1303776 2019-12-01 23:56:48 expired
f32-build-18397992-1303776 2019-11-30 06:53:34 expired
f32-build-18395617-1306295 2019-11-28 23:08:57 expired
f32-build-18392639-1303776 2019-11-27 22:48:58 expired
f32-build-18392167-1307167 2019-11-27 18:29:45 expired
f32-build-18392158-1307167 2019-11-27 18:21:37 expired
f32-build-18392149-1307145 2019-11-27 18:10:16 expired
f32-build-18392145-1307145 2019-11-27 18:09:16 expired
f32-build-18392125-1307125 2019-11-27 18:05:05 expired
f32-build-18392119-1307125 2019-11-27 18:04:28 expired
f32-build-18392101-1307125 2019-11-27 18:02:44 expired
f32-build-18392099-1307125 2019-11-27 18:02:44 expired
f32-build-18392072-1307125 2019-11-27 17:58:33 expired
f32-build-18392044-1307125 2019-11-27 17:55:46 expired
f32-build-18392032-1307125 2019-11-27 17:54:08 expired
f32-build-18392011-1307125 2019-11-27 17:50:30 expired
f32-build-18391996-1307125 2019-11-27 17:46:56 expired
f32-build-18391992-1307125 2019-11-27 17:45:40 expired
f32-build-18391957-1307125 2019-11-27 17:40:52 expired
f32-build-18391946-1307125 2019-11-27 17:38:39 expired
f32-build-18391580-1307105 2019-11-27 16:50:36 expired
f32-build-18391543-1307058 2019-11-27 16:19:12 expired
f32-build-18391522-1307052 2019-11-27 16:11:34 expired
f32-build-18391519-1307052 2019-11-27 16:10:44 expired
f32-build-18391516-1307052 2019-11-27 16:10:14 expired
f32-build-18391513-1307052 2019-11-27 16:10:12 expired
f32-build-18391501-1307044 2019-11-27 16:07:50 expired
f32-build-18391495-1307044 2019-11-27 16:07:20 expired
f32-build-18391469-1307044 2019-11-27 16:00:30 expired
f32-build-18391465-1307044 2019-11-27 15:59:08 expired
f32-build-18391461-1307038 2019-11-27 15:58:11 expired
f32-build-18391446-1307031 2019-11-27 15:52:41 expired
f32-build-18391430-1307031 2019-11-27 15:49:58 expired
f32-build-18391416-1307018 2019-11-27 15:43:31 expired
f32-build-18391405-1307011 2019-11-27 15:38:26 expired
f32-build-18391381-1306994 2019-11-27 15:32:24 expired
f32-build-18391380-1306994 2019-11-27 15:32:24 expired
f32-build-18391349-1306994 2019-11-27 15:31:02 expired
f32-build-18391337-1306985 2019-11-27 15:30:11 expired
f32-build-18391297-1306985 2019-11-27 15:25:51 expired
f32-build-18391290-1306985 2019-11-27 15:24:44 expired
f32-build-18391275-1306973 2019-11-27 15:21:16 expired
f32-build-18391268-1306973 2019-11-27 15:20:54 expired
f32-build-18391251-1306973 2019-11-27 15:19:17 expired
f32-build-18391239-1306973 2019-11-27 15:18:07 expired
f32-build-18391228-1306973 2019-11-27 15:17:13 expired
f32-build-18391208-1306973 2019-11-27 15:14:09 expired
f32-build-18391197-1306973 2019-11-27 15:12:49 expired
f32-build-18391187-1306973 2019-11-27 15:12:25 expired