Fri, 20 May 2022 23:40:46 UTC

Information for RPM python3-poetry-1.0.0-1.fc31.noarch.rpm

ID19874280
Namepython3-poetry
Version1.0.0
Release1.fc31
Epoch
Archnoarch
SummaryPython dependency management and packaging made easy
DescriptionPoetry helps you declare, manage and install dependencies of Python projects, ensuring you have the right stack everywhere.
Build Time2019-12-13 14:08:17 GMT
Size378.35 KB
936395c2f4fe024c8cb4f7e4e7cb3b54
LicenseMIT
Buildrootf31-build-18438309-1315513
Provides
python-poetry = 1.0.0-1.fc31
python3-poetry = 1.0.0-1.fc31
python3.7dist(poetry) = 1
python3dist(poetry) = 1
Obsoletes
python-poetry < 1.0.0-1.fc31
Conflicts No Conflicts
Requires
python(abi) = 3.7
python3.7dist(cachecontrol) >= 0.12.4
python3.7dist(cachecontrol) < 0.13
python3.7dist(cachy) >= 0.3
python3.7dist(cachy) < 0.4
python3.7dist(cleo) >= 0.7.6
python3.7dist(cleo) < 0.8
python3.7dist(clikit) >= 0.4.1
python3.7dist(clikit) < 0.5
python3.7dist(html5lib) >= 1
python3.7dist(html5lib) < 2
python3.7dist(importlib-metadata) >= 0.23
python3.7dist(importlib-metadata) < 0.24
python3.7dist(jsonschema) >= 3
python3.7dist(jsonschema) < 4
python3.7dist(keyring) >= 19
python3.7dist(keyring) < 20
python3.7dist(pexpect) >= 4.7
python3.7dist(pexpect) < 5
python3.7dist(pkginfo) >= 1.4
python3.7dist(pkginfo) < 2
python3.7dist(pyparsing) >= 2.2
python3.7dist(pyparsing) < 3
python3.7dist(pyrsistent) >= 0.14.2
python3.7dist(requests) >= 2.18
python3.7dist(requests) < 3
python3.7dist(requests-toolbelt) >= 0.8
python3.7dist(setuptools)
python3.7dist(shellingham) >= 1.1
python3.7dist(shellingham) < 2
python3.7dist(tomlkit) >= 0.5.8
python3.7dist(tomlkit) < 0.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 605 >>>
Name ascending sort Size
/usr/lib/python3.7/site-packages/poetry0.00 B
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info0.00 B
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info/PKG-INFO9.90 KB
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info/SOURCES.txt5.76 KB
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info/dependency_links.txt1.00 B
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info/entry_points.txt48.00 B
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info/requires.txt749.00 B
/usr/lib/python3.7/site-packages/poetry-1.0.0-py3.7.egg-info/top_level.txt7.00 B
/usr/lib/python3.7/site-packages/poetry/__init__.py345.00 B
/usr/lib/python3.7/site-packages/poetry/__main__.py92.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__0.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/__init__.cpython-37.opt-1.pyc525.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/__init__.cpython-37.pyc525.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/__main__.cpython-37.opt-1.pyc223.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/__main__.cpython-37.pyc223.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/__version__.cpython-37.opt-1.pyc141.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/__version__.cpython-37.pyc141.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/exceptions.cpython-37.opt-1.pyc427.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/exceptions.cpython-37.pyc427.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/factory.cpython-37.opt-1.pyc6.69 KB
/usr/lib/python3.7/site-packages/poetry/__pycache__/factory.cpython-37.pyc6.69 KB
/usr/lib/python3.7/site-packages/poetry/__pycache__/locations.cpython-37.opt-1.pyc261.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/locations.cpython-37.pyc261.00 B
/usr/lib/python3.7/site-packages/poetry/__pycache__/poetry.cpython-37.opt-1.pyc1.98 KB
/usr/lib/python3.7/site-packages/poetry/__pycache__/poetry.cpython-37.pyc1.98 KB
/usr/lib/python3.7/site-packages/poetry/__version__.py22.00 B
/usr/lib/python3.7/site-packages/poetry/config0.00 B
/usr/lib/python3.7/site-packages/poetry/config/__init__.py0.00 B
/usr/lib/python3.7/site-packages/poetry/config/__pycache__0.00 B
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/__init__.cpython-37.opt-1.pyc117.00 B
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/__init__.cpython-37.pyc117.00 B
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/config.cpython-37.opt-1.pyc4.48 KB
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/config.cpython-37.pyc4.48 KB
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/config_source.cpython-37.opt-1.pyc629.00 B
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/config_source.cpython-37.pyc629.00 B
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/dict_config_source.cpython-37.opt-1.pyc1.24 KB
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/dict_config_source.cpython-37.pyc1.24 KB
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/file_config_source.cpython-37.opt-1.pyc1.99 KB
/usr/lib/python3.7/site-packages/poetry/config/__pycache__/file_config_source.cpython-37.pyc1.99 KB
/usr/lib/python3.7/site-packages/poetry/config/config.py3.93 KB
/usr/lib/python3.7/site-packages/poetry/config/config_source.py253.00 B
/usr/lib/python3.7/site-packages/poetry/config/dict_config_source.py1021.00 B
/usr/lib/python3.7/site-packages/poetry/config/file_config_source.py2.04 KB
/usr/lib/python3.7/site-packages/poetry/console0.00 B
/usr/lib/python3.7/site-packages/poetry/console/__init__.py82.00 B
/usr/lib/python3.7/site-packages/poetry/console/__pycache__0.00 B
/usr/lib/python3.7/site-packages/poetry/console/__pycache__/__init__.cpython-37.opt-1.pyc272.00 B
/usr/lib/python3.7/site-packages/poetry/console/__pycache__/__init__.cpython-37.pyc272.00 B
/usr/lib/python3.7/site-packages/poetry/console/__pycache__/application.cpython-37.opt-1.pyc2.68 KB
/usr/lib/python3.7/site-packages/poetry/console/__pycache__/application.cpython-37.pyc2.68 KB
Component of
1 through 1 of 1
Buildroot descending sort Created State
f31-build-18638712-1324982 2019-12-23 19:59:50 expired