Wed, 01 Apr 2020 03:07:55 UTC

Information for RPM lucene-analyzers-smartcn-0:8.1.1-3.module_f32+7244+86a5d08e.noarch.rpm

ID19903278
Namelucene-analyzers-smartcn
Version8.1.1
Release3.module_f32+7244+86a5d08e
Epoch0
Archnoarch
SummarySmart Chinese Analyzer
DescriptionLucene Smart Chinese Analyzer.
Build Time2019-12-19 04:18:18 GMT
Size3,597,158
198a9713972922237c984bb060f5706c
LicenseASL 2.0
Buildrootmodule-eclipse-latest-3220191219031631-14c70fc4-build-18560253-1320537
Provides
lucene-analyzers-smartcn = 0:8.1.1-3.module_f32+7244+86a5d08e
mvn(org.apache.lucene:lucene-analyzers-smartcn) = 8.1.1
mvn(org.apache.lucene:lucene-analyzers-smartcn:pom:) = 8.1.1
osgi(org.apache.lucene.analyzers-smartcn) = 8.1.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless >= 1:1.8
javapackages-filesystem
mvn(org.apache.lucene:lucene-analyzers-common) = 8.1.1
mvn(org.apache.lucene:lucene-core) = 8.1.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/java/lucene0
/usr/share/java/lucene/lucene-analyzers-smartcn.jar3,597,887
/usr/share/maven-metadata/lucene-lucene-analyzers-smartcn.xml2,667
/usr/share/maven-poms/lucene0
/usr/share/maven-poms/lucene/lucene-analyzers-smartcn.pom3,086
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-eclipse-latest-3220191219031631-14c70fc4-build-18564072-1320705 2019-12-19 09:15:59 expired
module-eclipse-latest-3220191219031631-14c70fc4-build-18561351-1320599 2019-12-19 06:53:24 expired
module-eclipse-latest-3220191219031631-14c70fc4-build-18561345-1320599 2019-12-19 06:52:42 expired
module-eclipse-latest-3220191219031631-14c70fc4-build-18561344-1320599 2019-12-19 06:52:41 expired
module-eclipse-latest-3220191219031631-14c70fc4-build-18561343-1320599 2019-12-19 06:52:26 expired
module-eclipse-latest-3220191219031631-14c70fc4-build-18561195-1320598 2019-12-19 06:34:18 expired
module-eclipse-latest-3220191219031631-14c70fc4-build-18561056-1320586 2019-12-19 06:12:33 expired