Fri, 30 Oct 2020 23:28:39 UTC

Information for RPM toolbox-support-0.0.18-1.fc30.noarch.rpm

ID20041970
Nametoolbox-support
Version0.0.18
Release1.fc30
Epoch
Archnoarch
SummaryRequired packages for the container image to support toolbox
DescriptionThe toolbox-support package contains all the required packages that are needed to be installed in the container image to make it work with the toolbox. The toolbox-support package should be typically installed from the Dockerfile if the image isn't based on the fedora-toolbox image.
Build Time2020-01-14 16:00:38 GMT
Size7,620
b17c878358f500b48303dddc784972f7
LicenseASL 2.0
Buildrootf30-build-18956586-1336172
Provides
toolbox-support = 0.0.18-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
krb5-libs
passwd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
shadow-utils
vte-profile
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots