Sun, 23 Jan 2022 22:29:37 UTC

Information for RPM poetry-1.0.2-1.fc31.noarch.rpm

ID20050811
Namepoetry
Version1.0.2
Release1.fc31
Epoch
Archnoarch
SummaryPython dependency management and packaging made easy
DescriptionPoetry helps you declare, manage and install dependencies of Python projects, ensuring you have the right stack everywhere.
Build Time2020-01-15 11:57:15 GMT
Size12,414
3e447ba140b92adde0265e3e3316c8a3
LicenseMIT
Buildrootf31-build-18972353-1336394
Provides
poetry = 1.0.2-1.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python3
python3-poetry = 1.0.2-1.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/bin/poetry377
/usr/share/doc/poetry0
/usr/share/doc/poetry/README.md7,800
/usr/share/licenses/poetry0
/usr/share/licenses/poetry/LICENSE1,062
Component of No Buildroots