Sun, 23 Feb 2020 08:03:44 UTC

Information for RPM perl-Thread-Queue-0:3.13-449.module_el8+7929+3fc316de.noarch.rpm

ID20554631
Nameperl-Thread-Queue
Version3.13
Release449.module_el8+7929+3fc316de
Epoch0
Archnoarch
SummaryThread-safe queues
DescriptionThis module provides thread-safe FIFO queues that can be accessed safely by any number of threads.
Build Time2020-02-14 10:09:42 GMT
Size90,409
4e017a5a71397ca42440f94a6ee38287
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-820200214084245-9edba152-build-19398755-1362098
Provides
perl(Thread::Queue) = 3.13
perl-Thread-Queue = 0:3.13-449.module_el8+7929+3fc316de
Obsoletes No Obsoletes
Conflicts
perl < 4:5.16.2-257
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(Carp)
perl(Scalar::Util) >= 1.10
perl(strict)
perl(threads::shared) >= 1.21
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/share/man/man3/Thread::Queue.3pm.gz5,488
/usr/share/perl5/Thread0
/usr/share/perl5/Thread/Queue.pm17,647
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399158-1362117 2020-02-14 10:29:32 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399114-1362117 2020-02-14 10:25:03 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399112-1362117 2020-02-14 10:24:59 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399103-1362117 2020-02-14 10:24:43 expired