Fri, 28 Feb 2020 15:20:33 UTC

Information for RPM perl-CPAN-Meta-Requirements-0:2.140-449.module_el8+7929+3fc316de.noarch.rpm

ID20554709
Nameperl-CPAN-Meta-Requirements
Version2.140
Release449.module_el8+7929+3fc316de
Epoch0
Archnoarch
SummarySet of version requirements for a CPAN dist
DescriptionA CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation.
Build Time2020-02-14 10:09:42 GMT
Size92,413
49cdab1951fd2ebd5b0ecb2edfe41eb1
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-820200214084245-9edba152-build-19398755-1362098
Provides
perl(CPAN::Meta::Requirements) = 2.140000
perl-CPAN-Meta-Requirements = 0:2.140-449.module_el8+7929+3fc316de
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.6.0
perl(Carp)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/share/man/man3/CPAN::Meta::Requirements.3pm.gz4,826
/usr/share/perl5/CPAN0
/usr/share/perl5/CPAN/Meta0
/usr/share/perl5/CPAN/Meta/Requirements.pm31,756
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399093-1362117 2020-02-14 10:24:25 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399075-1362117 2020-02-14 10:23:56 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19399001-1362117 2020-02-14 10:22:29 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19398993-1362117 2020-02-14 10:22:23 expired
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19398981-1362117 2020-02-14 10:22:13 expired