Sun, 23 Feb 2020 09:02:13 UTC

Information for RPM perl-Pod-Checker-4:1.73-449.module_el8+7929+3fc316de.noarch.rpm

ID20554728
Nameperl-Pod-Checker
Version1.73
Release449.module_el8+7929+3fc316de
Epoch4
Archnoarch
SummaryCheck POD documents for syntax errors
DescriptionModule and tools to verify POD documentation contents for compliance with the Plain Old Documentation format specifications.
Build Time2020-02-14 10:09:42 GMT
Size101,413
690eaa874369a23590b70e7a4ad8f14c
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-820200214084245-9edba152-build-19398755-1362098
Provides
perl(Pod::Checker) = 1.73
perl-Pod-Checker = 4:1.73-449.module_el8+7929+3fc316de
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
perl(:MODULE_COMPAT_5.30.1)
perl(Carp)
perl(Exporter)
perl(Getopt::Long)
perl(Pod::Checker)
perl(Pod::Simple::Methody)
perl(Pod::Usage)
perl(base)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/bin/podchecker3,658
/usr/share/man/man1/podchecker.1.gz2,722
/usr/share/man/man3/Pod::Checker.3pm.gz7,193
/usr/share/perl5/Pod0
/usr/share/perl5/Pod/Checker.pm32,498
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-perl-bootstrap-5.30-820200214084245-9edba152-build-19398976-1362117 2020-02-14 10:22:13 expired