Tue, 18 Feb 2020 09:18:31 UTC

Information for RPM perl-open-0:1.11-449.module_f31+7931+b513465b.noarch.rpm

ID20554954
Nameperl-open
Version1.11
Release449.module_f31+7931+b513465b
Epoch0
Archnoarch
SummaryPerl pragma to set default PerlIO layers for input and output
DescriptionThe "open" pragma serves as one of the interfaces to declare default "layers" (also known as "disciplines") for all I/O.
Build Time2020-02-14 09:59:38 GMT
Size25,612
607bc6622eb6efcc34dd601ef7466b95
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19398775-1362099
Provides
perl(open) = 1.11
perl-open = 0:1.11-449.module_f31+7931+b513465b
Obsoletes No Obsoletes
Conflicts
perl < 4:5.20.2-326
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.8.1
perl(Carp)
perl(Encode)
perl(encoding)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/share/man/man3/open.3pm.gz3,768
/usr/share/perl5/open.pm8,021
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399251-1362131 2020-02-14 10:36:55 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399250-1362131 2020-02-14 10:36:55 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399249-1362131 2020-02-14 10:36:54 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399248-1362131 2020-02-14 10:36:54 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399247-1362131 2020-02-14 10:36:53 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399246-1362131 2020-02-14 10:36:53 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399196-1362131 2020-02-14 10:35:25 expired