Mon, 17 Feb 2020 06:35:52 UTC

Information for RPM perl-Module-Metadata-0:1.000036-449.module_f31+7931+b513465b.noarch.rpm

ID20554974
Nameperl-Module-Metadata
Version1.000036
Release449.module_f31+7931+b513465b
Epoch0
Archnoarch
SummaryGather package and POD information from perl module files
DescriptionGather package and POD information from perl module files
Build Time2020-02-14 09:59:38 GMT
Size35,705
341afc82e0204776fcf472984519e5b3
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19398775-1362099
Provides
perl(Module::Metadata) = 1.000036
perl-Module-Metadata = 0:1.000036-449.module_f31+7931+b513465b
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(Carp)
perl(File::Find)
perl(File::Spec)
perl(strict)
perl(version) >= 0.87
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/share/man/man3/Module::Metadata.3pm.gz5,917
/usr/share/perl5/Module0
/usr/share/perl5/Module/Metadata.pm33,676
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399221-1362131 2020-02-14 10:35:53 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399201-1362131 2020-02-14 10:35:27 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399200-1362131 2020-02-14 10:35:27 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399198-1362131 2020-02-14 10:35:26 expired