Sat, 29 Feb 2020 03:33:40 UTC

Information for RPM perl-CPAN-Meta-Requirements-0:2.140-449.module_f32+7932+630b3052.noarch.rpm

ID20555569
Nameperl-CPAN-Meta-Requirements
Version2.140
Release449.module_f32+7932+630b3052
Epoch0
Archnoarch
SummarySet of version requirements for a CPAN dist
DescriptionA CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation.
Build Time2020-02-14 10:00:48 GMT
Size31,258
637e6fed1d3dd644addb3a2b57043a30
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3220200214084245-43bbeeef-build-19398780-1362100
Provides
perl(CPAN::Meta::Requirements) = 2.140000
perl-CPAN-Meta-Requirements = 0:2.140-449.module_f32+7932+630b3052
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.6.0
perl(Carp)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/share/man/man3/CPAN::Meta::Requirements.3pm.gz4,826
/usr/share/perl5/CPAN0
/usr/share/perl5/CPAN/Meta0
/usr/share/perl5/CPAN/Meta/Requirements.pm31,756
Component of
1 through 3 of 3
Buildroot descending sort Created State
module-perl-bootstrap-5.30-3220200214084245-43bbeeef-build-19399322-1362136 2020-02-14 10:38:51 expired
module-perl-bootstrap-5.30-3220200214084245-43bbeeef-build-19399287-1362136 2020-02-14 10:37:57 expired
module-perl-bootstrap-5.30-3220200214084245-43bbeeef-build-19399274-1362136 2020-02-14 10:37:38 expired