Sat, 22 Feb 2020 04:56:54 UTC

Information for RPM perl-open-0:1.11-449.module_f30+7930+9834dd4e.noarch.rpm

ID20556280
Nameperl-open
Version1.11
Release449.module_f30+7930+9834dd4e
Epoch0
Archnoarch
SummaryPerl pragma to set default PerlIO layers for input and output
DescriptionThe "open" pragma serves as one of the interfaces to declare default "layers" (also known as "disciplines") for all I/O.
Build Time2020-02-14 10:18:24 GMT
Size25,546
229931d28a38cc8835ef20cc650bb5d9
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19398791-1362108
Provides
perl(open) = 1.11
perl-open = 0:1.11-449.module_f30+7930+9834dd4e
Obsoletes No Obsoletes
Conflicts
perl < 4:5.20.2-326
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.8.1
perl(Carp)
perl(Encode)
perl(encoding)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/share/man/man3/open.3pm.gz3,768
/usr/share/perl5/open.pm8,021
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399378-1362142 2020-02-14 10:44:18 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399366-1362142 2020-02-14 10:44:07 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399365-1362142 2020-02-14 10:44:07 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399364-1362142 2020-02-14 10:44:04 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399362-1362142 2020-02-14 10:44:00 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399361-1362142 2020-02-14 10:43:59 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399356-1362142 2020-02-14 10:43:51 expired