Mon, 17 Feb 2020 06:16:33 UTC

Information for RPM perl-CPAN-Meta-Requirements-0:2.140-449.module_f30+7930+9834dd4e.noarch.rpm

ID20556281
Nameperl-CPAN-Meta-Requirements
Version2.140
Release449.module_f30+7930+9834dd4e
Epoch0
Archnoarch
SummarySet of version requirements for a CPAN dist
DescriptionA CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation.
Build Time2020-02-14 10:18:24 GMT
Size31,262
6b3534b1035857074dce701c81c0a047
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19398791-1362108
Provides
perl(CPAN::Meta::Requirements) = 2.140000
perl-CPAN-Meta-Requirements = 0:2.140-449.module_f30+7930+9834dd4e
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.6.0
perl(Carp)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/share/man/man3/CPAN::Meta::Requirements.3pm.gz4,826
/usr/share/perl5/CPAN0
/usr/share/perl5/CPAN/Meta0
/usr/share/perl5/CPAN/Meta/Requirements.pm31,756
Component of
1 through 3 of 3
Buildroot descending sort Created State
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399391-1362142 2020-02-14 10:44:35 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399346-1362142 2020-02-14 10:43:17 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399345-1362142 2020-02-14 10:43:14 expired