Sun, 24 Oct 2021 10:33:36 UTC

Information for RPM cups-lpd-1:2.2.12-6.fc31.i686.rpm

ID20796644
Namecups-lpd
Version2.2.12
Release6.fc31
Epoch1
Archi686
SummaryCUPS printing system - lpd emulation
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. This is the package that provides standard lpd emulation.
Build Time2020-03-04 15:31:47 GMT
Size27,596
e5bfd477381079c81c6fa396295ebfd4
LicenseGPLv2+ and LGPLv2+ with exceptions and AML
Buildrootf31-build-19691411-1396700
Provides
cups-lpd = 1:2.2.12-6.fc31
cups-lpd(x86-32) = 1:2.2.12-6.fc31
lpd
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
cups(x86-32) = 1:2.2.12-6.fc31
cups-libs(x86-32) = 1:2.2.12-6.fc31
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcups.so.2
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/620
/usr/lib/.build-id/62/f3547addc4b4accc4515b242965e387fe80e0a40
/usr/lib/cups/daemon/cups-lpd31,776
/usr/lib/systemd/system/cups-lpd.socket139
/usr/lib/systemd/system/cups-lpd@.service147
/usr/share/man/man8/cups-lpd.8.gz1,995
Component of No Buildroots