Thu, 04 Jun 2020 14:49:30 UTC

Information for RPM xmlsec1-gnutls-devel-1.2.29-1.module_f31+8397+3410acf5.s390x.rpm

ID20995714
Namexmlsec1-gnutls-devel
Version1.2.29
Release1.module_f31+8397+3410acf5
Epoch
Archs390x
SummaryGNUTls crypto plugin for XML Security Library
DescriptionLibraries, includes, etc. for developing XML Security applications with GNUTls.
Build Time2020-03-26 20:40:05 GMT
Size11,840
3eca1db86df14946fefe287a3f6a7960
LicenseMIT
Buildrootmodule-libreoffice-master-3120200326200601-802922d1-build-20005769-1417712
Provides
pkgconfig(xmlsec1-gnutls) = 1.2.29
xmlsec1-gnutls-devel = 1.2.29-1.module_f31+8397+3410acf5
xmlsec1-gnutls-devel(s390-64) = 1.2.29-1.module_f31+8397+3410acf5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gnutls-devel(s390-64) >= 1.0.20
libgcrypt-devel(s390-64) >= 1.2.0
pkgconfig(libxml-2.0) >= 2.8.0
pkgconfig(libxslt) >= 1.0.20
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
xmlsec1-devel(s390-64) = 1.2.29-1.module_f31+8397+3410acf5
xmlsec1-openssl-devel(s390-64) = 1.2.29-1.module_f31+8397+3410acf5
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/app/include/xmlsec1/xmlsec/gnutls0
/app/include/xmlsec1/xmlsec/gnutls/app.h5,616
/app/include/xmlsec1/xmlsec/gnutls/crypto.h14,733
/app/include/xmlsec1/xmlsec/gnutls/symbols.h5,039
/app/include/xmlsec1/xmlsec/gnutls/x509.h4,707
/app/lib64/pkgconfig/xmlsec1-gnutls.pc557
Component of No Buildroots