Wed, 23 Sep 2020 07:03:24 UTC

Information for RPM subversion-kde-1.14.0~rc2-0.module_f31+8712+5f63f1d7.armv7hl.rpm

ID21263779
Namesubversion-kde
Version1.14.0~rc2
Release0.module_f31+8712+5f63f1d7
Epoch
Archarmv7hl
SummaryKDE Wallet support for Subversion
DescriptionThe subversion-kde package adds support for storing Subversion passwords in the KDE Wallet.
Build Time2020-04-24 11:08:38 GMT
Size17,728
5c230d26b7c5432e8b3fb4126bdf408c
LicenseASL 2.0
Buildrootmodule-subversion-unstable-3120200424102551-f4ee3ce7-build-20421766-1465048
Provides
libsvn_auth_kwallet-1.so.0
subversion-kde = 1.14.0~rc2-0.module_f31+8712+5f63f1d7
subversion-kde(armv7hl-32) = 1.14.0~rc2-0.module_f31+8712+5f63f1d7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libKF5CoreAddons.so.5
libKF5I18n.so.5
libKF5Wallet.so.5
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5DBus.so.5
libQt5Gui.so.5
libapr-1.so.0
libaprutil-1.so.0
libc.so.6
libc.so.6(GLIBC_2.4)
libcrypt.so.2
libdbus-1.so.3
libdbus-1.so.3(LIBDBUS_1_3)
libdl.so.2
libexpat.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
liblz4.so.1
libm.so.6
libmagic.so.1
libpthread.so.0
libsqlite3.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libsvn_subr-1.so.0
libutf8proc.so.2
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(TildeInVersions) <= 4.10.0-1
rtld(GNU_HASH)
subversion(armv7hl-32) = 1.14.0~rc2-0.module_f31+8712+5f63f1d7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c6/f7bc509d1faf8dc41abb09b8405071e368e93050
/usr/lib/libsvn_auth_kwallet-1.so.030
/usr/lib/libsvn_auth_kwallet-1.so.0.0.019,684
Component of No Buildroots