Fri, 07 May 2021 08:44:13 UTC

Information for RPM krb5-libs-1.18.1-4.fc33.s390x.rpm

ID21422405
Namekrb5-libs
Version1.18.1
Release4.fc33
Epoch
Archs390x
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-05-08 18:18:40 GMT
Size839,699
6b9105724f79155c6f4fe2f78a9fb60c
LicenseMIT
Buildrootf33-build-20602887-1499738
Provides
config(krb5-libs) = 1.18.1-4.fc33
krb5-libs = 1.18.1-4.fc33
krb5-libs(s390-64) = 1.18.1-4.fc33
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.1-4.fc33
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
openssl-libs < 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/f560298ba8ffc3e6eba7c47a5b360bb16bebd447
/usr/lib/.build-id/510
/usr/lib/.build-id/51/3ff84f22095e9314908d96c328ab5c0bc2e4e837
/usr/lib/.build-id/570
/usr/lib/.build-id/57/9c030d50f612be30acb76defe3e437a402e54336
/usr/lib/.build-id/610
/usr/lib/.build-id/61/ec87c8d5829ef189539fee28e2d95bf8fc3f1051
/usr/lib/.build-id/6b0
/usr/lib/.build-id/6b/8b2eaad425dd769483063d8d95456292f2048538
/usr/lib/.build-id/ce0
/usr/lib/.build-id/ce/b396a0fed6c5ddc6f795b75e46277da9c42cbd36
/usr/lib/.build-id/ec0
/usr/lib/.build-id/ec/1af43800e27cdaded078913eff30f516ac24f543
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/bcf1c8f6a46773a3f1a28b92b811c40601d91b40
/usr/lib/.build-id/f50
/usr/lib/.build-id/f5/6d19405fbaa09ecca3d65decf1d75c8eb45c4f43
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so226,048
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so19,864
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2359,064
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2146,104
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1100,056
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.091,160
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,936
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,050,856
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.175,384
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README15,378
Component of
Page:
1 through 50 of 3583 >>>
Buildroot descending sort Created State
f33-build-20831975-1508975 2020-05-22 00:50:43 expired
f33-build-20797140-1508975 2020-05-19 16:44:03 expired
f33-build-20782992-1524944 2020-05-18 18:30:21 expired
f33-build-20782979-1524939 2020-05-18 18:22:02 expired
f33-build-20782868-1524934 2020-05-18 18:09:50 expired
f33-build-20782862-1524934 2020-05-18 18:08:39 expired
f33-build-20782838-1524934 2020-05-18 18:05:35 expired
f33-build-20782828-1524934 2020-05-18 18:04:27 expired
f33-build-20782820-1524934 2020-05-18 18:03:41 expired
f33-build-20782804-1524934 2020-05-18 18:03:22 expired
f33-build-20782793-1524934 2020-05-18 18:02:35 expired
f33-build-20782774-1524928 2020-05-18 18:00:07 expired
f33-build-20782769-1524928 2020-05-18 17:59:29 expired
f33-build-20782759-1524928 2020-05-18 17:56:48 expired
f33-build-20782743-1524928 2020-05-18 17:55:23 expired
f33-build-20782704-1524928 2020-05-18 17:51:51 expired
f33-build-20782644-1524921 2020-05-18 17:46:01 expired
f33-build-20782622-1524921 2020-05-18 17:42:50 expired
f33-build-20782386-1524887 2020-05-18 17:24:52 expired
f33-build-20782382-1524887 2020-05-18 17:24:41 expired
f33-build-20782379-1524887 2020-05-18 17:24:33 expired
f33-build-20782373-1524887 2020-05-18 17:24:17 expired
f33-build-20782371-1524887 2020-05-18 17:24:14 expired
f33-build-20782350-1524831 2020-05-18 17:21:50 expired
f33-build-20782336-1524831 2020-05-18 17:19:17 expired
f33-build-20782310-1524831 2020-05-18 17:17:46 expired
f33-build-20782297-1524831 2020-05-18 17:17:10 expired
f33-build-20782270-1524831 2020-05-18 17:11:50 expired
f33-build-20782216-1524779 2020-05-18 17:07:04 expired
f33-build-20782204-1524779 2020-05-18 17:06:44 expired
f33-build-20782200-1524779 2020-05-18 17:06:35 expired
f33-build-20782162-1524779 2020-05-18 17:00:37 expired
f33-build-20782139-1524779 2020-05-18 16:59:35 expired
f33-build-20782125-1524779 2020-05-18 16:58:56 expired
f33-build-20782120-1524779 2020-05-18 16:58:50 expired
f33-build-20782111-1524779 2020-05-18 16:58:31 expired
f33-build-20782109-1524779 2020-05-18 16:58:31 expired
f33-build-20782098-1524779 2020-05-18 16:58:17 expired
f33-build-20782092-1524779 2020-05-18 16:58:14 expired
f33-build-20782091-1524779 2020-05-18 16:58:12 expired
f33-build-20782090-1524779 2020-05-18 16:58:11 expired
f33-build-20782074-1524779 2020-05-18 16:57:46 expired
f33-build-20782072-1524779 2020-05-18 16:57:45 expired
f33-build-20782071-1524779 2020-05-18 16:57:44 expired
f33-build-20782059-1524779 2020-05-18 16:56:46 expired
f33-build-20782058-1524779 2020-05-18 16:56:45 expired
f33-build-20782057-1524779 2020-05-18 16:56:44 expired
f33-build-20782056-1524779 2020-05-18 16:56:44 expired
f33-build-20782047-1524779 2020-05-18 16:56:19 expired
f33-build-20782044-1524779 2020-05-18 16:56:12 expired