Fri, 14 Aug 2020 21:03:08 UTC

Information for RPM libuv-devel-1:1.38.0-2.module_f33+8956+84765615.i686.rpm

ID21567408
Namelibuv-devel
Version1.38.0
Release2.module_f33+8956+84765615
Epoch1
Archi686
SummaryDevelopment libraries for libuv
DescriptionDevelopment libraries for libuv
Build Time2020-05-22 15:28:59 GMT
Size29,788
fe5eaf8256f07c8a53d3f193387a6eb1
LicenseMIT and BSD and ISC
Buildrootmodule-nodejs-14-3320200522151623-601d93de-build-20841956-1536181
Provides
libuv-devel = 1:1.38.0-2.module_f33+8956+84765615
libuv-devel(x86-32) = 1:1.38.0-2.module_f33+8956+84765615
pkgconfig(libuv) = 1.38.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libuv(x86-32) = 1:1.38.0-2.module_f33+8956+84765615
libuv.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/include/uv0
/usr/include/uv.h65,141
/usr/include/uv/errno.h10,365
/usr/include/uv/linux.h1,781
/usr/include/uv/threadpool.h1,497
/usr/include/uv/unix.h19,490
/usr/include/uv/version.h1,831
/usr/lib/libuv.so14
/usr/lib/pkgconfig/libuv.pc259
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-nodejs-14-3320200603204243-601d93de-build-21038060-1580130 2020-06-04 15:06:49 expired
module-nodejs-14-3320200522151623-601d93de-build-20842112-1536223 2020-05-22 15:37:34 expired