Sat, 04 Dec 2021 08:51:26 UTC

Information for RPM python3-libpst-0.6.75-2.fc33.x86_64.rpm

ID21596669
Namepython3-libpst
Version0.6.75
Release2.fc33
Epoch
Archx86_64
SummaryPython bindings for libpst
Description The libpst-python package allows you to use the libpst shared object from Python code.
Build Time2020-05-26 01:11:34 GMT
Size104,468
9022ac31865ac93a5c0329f712cb59e2
LicenseGPLv2+
Buildrootf33-python-20894568-1547237
Provides
libpst-python = 0.6.75-2.fc33
python-libpst = 0.6.75-2.fc33
python3-libpst = 0.6.75-2.fc33
python3-libpst(x86-64) = 0.6.75-2.fc33
python3.9-libpst = 0.6.75-2.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libboost_python39.so.1.69.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpst-libs(x86-64) = 0.6.75-2.fc33
libpst.so.4()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
python(abi) = 3.9
python3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/f10
/usr/lib/.build-id/f1/b8c9a92dd5ad70ade76136b42804cd5517c27256
/usr/lib64/python3.9/site-packages/_libpst.so666,984
Component of No Buildroots