Tue, 19 Jan 2021 01:13:21 UTC

Information for RPM python-acme-1.5.0-1.fc33.src.rpm

ID21765806
Namepython-acme
Version1.5.0
Release1.fc33
Epoch
Archsrc
SummaryPython library for the ACME protocol
DescriptionPython libraries implementing the Automatic Certificate Management Environment (ACME) protocol. It is used by the Let's Encrypt project.
Build Time2020-06-07 21:11:19 GMT
Size104,812
ea70e030161e8c3634cc467ba46b1d9e
LicenseASL 2.0
Buildrootf33-build-21046818-1593638
Provides
python-acme-doc = 1.5.0-1.fc33
python3-acme = 1.5.0-1.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gnupg2
python3-cryptography
python3-devel
python3-josepy >= 1.1.0
python3-ndg_httpsclient
python3-pyOpenSSL >= 0.13.1
python3-pyrfc3339
python3-pytest
python3-pytz
python3-requests
python3-requests-toolbelt
python3-sphinx
python3-sphinx_rtd_theme
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
acme-1.5.0.tar.gz87,605
acme-1.5.0.tar.gz.asc488
epel7-setup.patch389
gpg-A2CFB51FA275A7286234E7B24D17C995CD9775F2.gpg1,785
python-acme.spec15,597
Component of No Buildroots