Fri, 24 Sep 2021 00:50:26 UTC

Information for RPM krb5-libs-1.18.2-20.fc32.s390x.rpm

ID22828914
Namekrb5-libs
Version1.18.2
Release20.fc32
Epoch
Archs390x
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-08-13 14:47:41 GMT
Size841,443
01723625c4afb0a8f17619c5c1ebd851
LicenseMIT
Buildrootf32-build-22182025-1882883
Provides
config(krb5-libs) = 1.18.2-20.fc32
krb5-libs = 1.18.2-20.fc32
krb5-libs(s390-64) = 1.18.2-20.fc32
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-20.fc32
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
openssl-libs < 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/f433c6fc9fbc6ace4bbfb6e322f3c52458626251
/usr/lib/.build-id/650
/usr/lib/.build-id/65/9d2ab008062d09a814cace9c751b2bd698db4b43
/usr/lib/.build-id/670
/usr/lib/.build-id/67/9e8c96b2ca5cf060e9e095ab0abc9d281e69ee37
/usr/lib/.build-id/750
/usr/lib/.build-id/75/7cf1c78b2022e273105c1b913e1056b766805a38
/usr/lib/.build-id/760
/usr/lib/.build-id/76/5ba27d86b78b218df0877aaea21bca6689ecb136
/usr/lib/.build-id/9c0
/usr/lib/.build-id/9c/95433277c578089c2fd3474b8ea90d3f4b4a9d36
/usr/lib/.build-id/c20
/usr/lib/.build-id/c2/eac41d9acf437e12246f77e84c52127357db4043
/usr/lib/.build-id/ee0
/usr/lib/.build-id/ee/9d692d9ceb9e82f03867fcc3944b90522d5db647
/usr/lib/.build-id/f10
/usr/lib/.build-id/f1/a4944a94229abb7eb5cf43274da7113e92f39340
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so226,048
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so19,864
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2359,032
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2146,104
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1100,056
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.091,160
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,936
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,050,848
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.175,384
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,261
Component of
Page:
1 through 50 of 4032 >>>
Buildroot descending sort Created State
f32-build-22799647-2087522 2020-09-15 15:05:16 expired
f32-build-22799038-2087522 2020-09-15 13:56:11 expired
f32-build-22798766-2087383 2020-09-15 13:29:26 expired
f32-build-22798743-2087383 2020-09-15 13:27:45 expired
f32-build-22798491-2085044 2020-09-15 13:06:36 expired
f32-build-22797792-2085044 2020-09-15 12:31:30 expired
f32-build-22797786-2085044 2020-09-15 12:31:23 expired
f32-build-22797668-2085044 2020-09-15 12:25:36 expired
f32-build-22797550-2085044 2020-09-15 12:20:13 expired
f32-build-22797547-2085044 2020-09-15 12:19:11 expired
f32-build-22796716-2085044 2020-09-15 11:24:51 expired
f32-build-22796323-2085044 2020-09-15 11:08:49 expired
f32-build-22793737-2085044 2020-09-15 08:04:02 expired
f32-build-22792429-2085044 2020-09-15 05:50:25 expired
f32-build-22789188-2084755 2020-09-15 01:45:12 expired
f32-build-22787443-2084079 2020-09-14 23:02:56 expired
f32-build-22787374-2084079 2020-09-14 22:54:04 expired
f32-build-22786531-2083553 2020-09-14 21:28:13 expired
f32-build-22786435-2083553 2020-09-14 21:23:03 expired
f32-build-22785822-2083313 2020-09-14 20:21:59 expired
f32-build-22785796-2083313 2020-09-14 20:20:49 expired
f32-build-22785769-2083313 2020-09-14 20:12:41 expired
f32-build-22785660-2082963 2020-09-14 19:52:25 expired
f32-kde-22785569-2083042 2020-09-14 19:45:58 expired
f32-build-22785475-2082963 2020-09-14 19:35:10 expired
f32-build-22785240-2082052 2020-09-14 19:01:06 expired
f32-build-22785209-2082052 2020-09-14 18:55:41 expired
f32-build-22785148-2082052 2020-09-14 18:43:16 expired
f32-build-22785134-2082052 2020-09-14 18:32:40 expired
f32-build-22784934-2082052 2020-09-14 18:02:08 expired
f32-build-22784860-2082052 2020-09-14 17:56:43 expired
f32-build-22784855-2082052 2020-09-14 17:55:04 expired
f32-build-22783922-2082052 2020-09-14 16:02:04 expired
f32-build-22783776-2081784 2020-09-14 15:37:42 expired
f32-build-22783625-2081784 2020-09-14 15:21:29 expired
f32-build-22783479-2081148 2020-09-14 15:00:20 expired
f32-build-22783181-2081148 2020-09-14 14:11:35 expired
f32-build-22782828-2081148 2020-09-14 13:43:46 expired
f32-build-22782812-2081148 2020-09-14 13:40:26 expired
f32-build-22782357-2080728 2020-09-14 12:25:05 expired
f32-build-22782099-2080490 2020-09-14 11:57:15 expired
f32-build-22782045-2080490 2020-09-14 11:50:43 expired
f32-build-22781611-2080008 2020-09-14 10:38:39 expired
f32-build-22781474-2080008 2020-09-14 10:17:26 expired
f32-build-22781339-2080008 2020-09-14 09:53:54 expired
f32-build-22781329-2080008 2020-09-14 09:53:00 expired
f32-build-22781312-2080008 2020-09-14 09:46:28 expired
f32-build-22781200-2080008 2020-09-14 09:15:01 expired
f32-build-22781035-2079749 2020-09-14 08:52:53 expired
f32-build-22780868-2079379 2020-09-14 08:20:11 expired