Thu, 29 Sep 2022 21:16:43 UTC

Information for RPM perl-Compress-Raw-Lzma-2.096-1.module_f33+9996+d5a76496.src.rpm

ID22990207
Nameperl-Compress-Raw-Lzma
Version2.096
Release1.module_f33+9996+d5a76496
Epoch
Archsrc
SummaryLow-level interface to lzma compression library
DescriptionThis module provides a Perl interface to the lzma compression library. It is used by IO::Compress::Lzma.
Build Time2020-08-25 09:53:42 GMT
Size127.93 KB
3acc1a83f45b7e7b9078da112b2d2ca5
LicenseGPL+ or Artistic
Buildrootmodule-perl-5.32-3320200825091657-94c872f1-build-22376883-1974094
Provides
perl-Compress-Raw-Lzma = 2.096-1.module_f33+9996+d5a76496
perl-Compress-Raw-Lzma-debuginfo = 2.096-1.module_f33+9996+d5a76496
perl-Compress-Raw-Lzma-debugsource = 2.096-1.module_f33+9996+d5a76496
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
coreutils
findutils
gcc
make
perl(AutoLoader)
perl(Carp)
perl(Config)
perl(Exporter)
perl(ExtUtils::Constant)
perl(ExtUtils::MakeMaker) >= 6.76
perl(File::Copy)
perl(File::Path)
perl(File::Spec::Functions)
perl(Scalar::Util)
perl(Test::More)
perl(UNIVERSAL)
perl(XSLoader)
perl(bytes)
perl(constant)
perl(lib)
perl(strict)
perl(warnings)
perl-devel
perl-generators
perl-interpreter
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xz-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
Compress-Raw-Lzma-2.096.tar.gz113.72 KB
perl-Compress-Raw-Lzma.spec14.99 KB
Component of No Buildroots