Wed, 05 Oct 2022 05:29:28 UTC

Information for RPM lua-rpm-macros-1-2.el7.noarch.rpm

ID23086607
Namelua-rpm-macros
Version1
Release2.el7
Epoch
Archnoarch
SummaryThe common Lua RPM macros
DescriptionThis package contains Lua RPM macros. You should not need to install this package manually as lua-devel requires it.
Build Time2020-09-03 01:38:24 GMT
Size3.49 KB
9a2d811bee461e84678e5a6046c26d6a
LicenseMIT
Buildrootepel7-build-22534528-2016631
Provides
lua-rpm-macros = 1-2.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
lua-srpm-macros = 1-2.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/rpm/macros.d/macros.lua85.00 B
/usr/share/licenses/lua-rpm-macros-14.00 KB
/usr/share/licenses/lua-rpm-macros-1/LICENSE1.01 KB
Component of
1 through 6 of 6
Buildroot descending sort Created State
epel7-build-25410041-2895325 2021-01-29 20:53:34 expired
epel7-build-25410039-2895325 2021-01-29 20:53:29 expired
epel7-build-25333554-2880327 2021-01-27 05:55:04 expired
epel7-build-25333547-2880327 2021-01-27 05:54:58 expired
epel7-build-25333224-2880327 2021-01-27 05:39:05 expired
epel7-build-25333219-2880327 2021-01-27 05:38:52 expired