Fri, 23 Jul 2021 20:30:14 UTC

Information for RPM krb5-libs-1.18.2-22.fc32.s390x.rpm

ID23158755
Namekrb5-libs
Version1.18.2
Release22.fc32
Epoch
Archs390x
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-09-09 22:15:54 GMT
Size841,827
90c43ce954b5d341b15a5de8a146602d
LicenseMIT
Buildrootf32-build-22680904-2050698
Provides
config(krb5-libs) = 1.18.2-22.fc32
krb5-libs = 1.18.2-22.fc32
krb5-libs(s390-64) = 1.18.2-22.fc32
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-22.fc32
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
openssl-libs < 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/cb44c9a7841bbbdaace3406852d3ca3b3258a336
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/7999f8288d0b01de30b3cf7c193d80d3e919df43
/usr/lib/.build-id/410
/usr/lib/.build-id/41/79d2e74bdeae1d7cace9986a3ba043fca5658736
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4a/3cf85fd2713ef0383399f079b9c428917ae4c447
/usr/lib/.build-id/6f0
/usr/lib/.build-id/6f/675b8b4409d11e4b606a7405cd504d775653a637
/usr/lib/.build-id/8e0
/usr/lib/.build-id/8e/eb1a3f1b09a1f5b3c3d68f463f132f9f4acf9151
/usr/lib/.build-id/a60
/usr/lib/.build-id/a6/71f911f48f1dcc44abf0f1f25c727818ef515838
/usr/lib/.build-id/bb0
/usr/lib/.build-id/bb/762c7a221f2f5726da761bb340d41d0b0662ba43
/usr/lib/.build-id/cc0
/usr/lib/.build-id/cc/de8e167a1e6260a56e8ae9c590c3b378d9980e40
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so226,048
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so19,864
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2359,048
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2146,104
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1100,056
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.091,160
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,936
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,050,856
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.175,384
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,261
Component of
Page:
1 through 50 of 6892 >>>
Buildroot descending sort Created State
f32-build-23735624-2340840 2020-10-31 00:58:47 expired
f32-build-23735622-2340840 2020-10-31 00:58:41 expired
f32-build-23735621-2340840 2020-10-31 00:58:36 expired
f32-build-23735618-2340840 2020-10-31 00:57:59 expired
f32-build-23735617-2340840 2020-10-31 00:57:59 expired
f32-build-23735612-2340840 2020-10-31 00:57:26 expired
f32-build-23735607-2340840 2020-10-31 00:57:20 expired
f32-build-23735606-2340840 2020-10-31 00:57:18 expired
f32-build-23735600-2340840 2020-10-31 00:57:07 expired
f32-build-23735586-2340840 2020-10-31 00:56:15 expired
f32-build-23735357-2340840 2020-10-31 00:40:56 expired
f32-build-23735048-2340840 2020-10-31 00:27:39 expired
f32-build-23735009-2340840 2020-10-31 00:26:49 expired
f32-build-23734966-2340840 2020-10-31 00:24:37 expired
f32-build-23734610-2340840 2020-10-31 00:11:52 expired
f32-build-23733460-2340840 2020-10-30 23:25:26 expired
f32-build-23733453-2340840 2020-10-30 23:24:38 expired
f32-build-23733434-2340840 2020-10-30 23:23:57 expired
f32-build-23733422-2340840 2020-10-30 23:23:03 expired
f32-build-23733421-2340840 2020-10-30 23:23:03 expired
f32-build-23733402-2340840 2020-10-30 23:22:47 expired
f32-build-23732989-2340840 2020-10-30 23:01:16 expired
f32-build-23732980-2340840 2020-10-30 23:00:56 expired
f32-build-23732976-2340840 2020-10-30 23:00:38 expired
f32-build-23732911-2340840 2020-10-30 22:58:55 expired
f32-build-23732894-2340840 2020-10-30 22:58:34 expired
f32-build-23732746-2340840 2020-10-30 22:53:49 expired
f32-build-23732569-2340840 2020-10-30 22:46:00 expired
f32-build-23732388-2340840 2020-10-30 22:40:33 expired
f32-build-23731956-2340840 2020-10-30 22:27:16 expired
f32-build-23731955-2340840 2020-10-30 22:27:16 expired
f32-build-23731951-2340840 2020-10-30 22:27:13 expired
f32-build-23731918-2340840 2020-10-30 22:26:04 expired
f32-build-23731911-2340840 2020-10-30 22:25:22 expired
f32-build-23731834-2340840 2020-10-30 22:21:54 expired
f32-build-23731154-2340840 2020-10-30 21:48:18 expired
f32-build-23731068-2340840 2020-10-30 21:45:17 expired
f32-build-23731044-2340840 2020-10-30 21:44:17 expired
f32-build-23730815-2340840 2020-10-30 21:35:55 expired
f32-kde-23730561-2340944 2020-10-30 21:16:37 expired
f32-build-23730537-2340840 2020-10-30 21:13:32 expired
f32-build-23730530-2340840 2020-10-30 21:12:27 expired
f32-build-23730490-2340840 2020-10-30 21:07:23 expired
f32-build-23730475-2340840 2020-10-30 21:06:31 expired
f32-kde-23730464-2340837 2020-10-30 21:02:00 expired
f32-kde-23730456-2340837 2020-10-30 21:01:42 expired
f32-kde-23730303-2340737 2020-10-30 20:54:11 expired
f32-kde-23730159-2340427 2020-10-30 20:24:21 expired
f32-kde-23730152-2340427 2020-10-30 20:24:03 expired
f32-kde-23730146-2340427 2020-10-30 20:23:47 expired