Fri, 30 Jul 2021 10:53:02 UTC

Information for RPM PolicyKit-gnome-0.6-1.fc8.x86_64.rpm

ID233361
NamePolicyKit-gnome
Version0.6
Release1.fc8
Epoch
Archx86_64
SummaryGNOME dialogs for PolicyKit
DescriptionPolicyKit-gnome provides a D-Bus session bus service that is used to bring up authentication dialogs used for obtaining privileges.
Build Time2007-10-11 22:58:10 GMT
Size35,391
f3bef57599e17ddd653e74bba5bf4b9b
LicenseGPL
Buildrootdist-f8-build-61697-7947
Provides
PolicyKit-gnome = 0.6-1.fc8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
PolicyKit >= 0.6
dbus >= 0.90
dbus-glib >= 0.70
gtk2 >= 2.10
libICE.so.6()(64bit)
libORBit-2.so.0()(64bit)
libSM.so.6()(64bit)
libart_lgpl_2.so.2()(64bit)
libatk-1.0.so.0()(64bit)
libbonobo-2.so.0()(64bit)
libbonobo-activation.so.4()(64bit)
libbonoboui-2.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libdbus-1.so.3()(64bit)
libdbus-glib-1.so.2()(64bit)
libdl.so.2()(64bit)
libgconf-2.so.4()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgnome >= 2.16
libgnome-2.so.0()(64bit)
libgnomecanvas-2.so.0()(64bit)
libgnomeui >= 2.16
libgnomeui-2.so.0()(64bit)
libgnomevfs-2.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpolkit-dbus.so.2()(64bit)
libpolkit-grant.so.2()(64bit)
libpolkit.so.2()(64bit)
libpopt.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/libexec/polkit-gnome-manager45,816
/usr/share/dbus-1/services/org.gnome.PolicyKit.service80
/usr/share/doc/PolicyKit-gnome-0.64,096
/usr/share/doc/PolicyKit-gnome-0.6/AUTHORS35
/usr/share/doc/PolicyKit-gnome-0.6/COPYING17,990
/usr/share/doc/PolicyKit-gnome-0.6/HACKING2,642
/usr/share/doc/PolicyKit-gnome-0.6/NEWS3,219
/usr/share/doc/PolicyKit-gnome-0.6/README15
/usr/share/doc/PolicyKit-gnome-0.6/TODO861
/usr/share/locale/da/LC_MESSAGES/PolicyKit-gnome.mo5,923
Component of
Page:
1 through 50 of 1919 >>>
Buildroot descending sort Created State
dist-f8-build-323121-58606 2009-01-08 04:41:30 expired
dist-f8-build-323071-58606 2009-01-08 00:28:30 expired
dist-f8-build-323032-58606 2009-01-07 23:18:01 expired
dist-f8-build-322933-58606 2009-01-07 21:28:05 expired
dist-f8-build-322890-58606 2009-01-07 20:39:39 expired
dist-f8-build-322490-58485 2009-01-07 10:19:39 expired
dist-f8-build-320223-57785 2009-01-03 15:55:45 expired
dist-f8-build-319310-57785 2008-12-31 16:40:39 expired
dist-f8-build-319277-57785 2008-12-31 15:54:56 expired
dist-f8-build-317427-57488 2008-12-26 15:43:21 expired
dist-f8-build-316465-57319 2008-12-23 21:37:05 expired
dist-f8-build-316440-57319 2008-12-23 21:10:07 expired
dist-f8-build-311499-56765 2008-12-18 01:22:06 expired
dist-f8-build-311461-56764 2008-12-18 00:41:04 expired
dist-f8-build-311112-56687 2008-12-17 20:14:08 expired
dist-f8-build-311107-56687 2008-12-17 20:13:05 expired
dist-f8-build-311100-56687 2008-12-17 20:12:16 expired
dist-f8-build-311098-56687 2008-12-17 20:12:00 expired
dist-f8-build-311093-56687 2008-12-17 20:09:29 expired
dist-f8-build-311082-56687 2008-12-17 20:08:24 expired
dist-f8-build-311078-56687 2008-12-17 20:06:08 expired
dist-f8-build-311074-56687 2008-12-17 20:05:13 expired
dist-f8-build-311070-56687 2008-12-17 20:04:20 expired
dist-f8-build-311065-56687 2008-12-17 20:02:48 expired
dist-f8-build-311060-56687 2008-12-17 20:01:44 expired
dist-f8-build-311058-56687 2008-12-17 20:00:58 expired
dist-f8-build-311051-56687 2008-12-17 20:00:24 expired
dist-f8-build-311047-56687 2008-12-17 19:58:12 expired
dist-f8-build-311040-56687 2008-12-17 19:57:32 expired
dist-f8-build-310440-56574 2008-12-17 03:23:31 expired
dist-f8-build-308656-56391 2008-12-14 16:29:52 expired
dist-f8-build-308337-56391 2008-12-14 04:06:44 expired
dist-f8-build-308332-56391 2008-12-14 03:30:07 expired
dist-f8-build-308129-56391 2008-12-13 16:30:31 expired
dist-f8-build-307431-56274 2008-12-12 11:06:53 expired
dist-f8-build-307071-56274 2008-12-11 19:42:16 expired
dist-f8-build-306195-56086 2008-12-10 14:53:22 expired
dist-f8-build-306034-56086 2008-12-10 12:00:35 expired
dist-f8-build-305355-56086 2008-12-09 11:10:14 expired
dist-f8-build-304670-56021 2008-12-08 11:33:58 expired
dist-f8-build-304508-56021 2008-12-08 01:38:28 expired
dist-f8-build-304489-56021 2008-12-08 01:17:51 expired
dist-f8-build-303679-55856 2008-12-06 14:42:02 expired
dist-f8-build-303365-55541 2008-12-05 20:52:23 expired
dist-f8-build-302759-55541 2008-12-05 09:09:10 expired
dist-f8-build-301418-55541 2008-12-04 10:24:36 expired
dist-f8-build-300481-55256 2008-12-03 05:05:41 expired
dist-f8-build-300477-55256 2008-12-03 04:29:58 expired
dist-f8-build-300284-55256 2008-12-02 22:02:43 expired
dist-f8-build-300262-55256 2008-12-02 21:51:00 expired