Sun, 25 Jul 2021 07:15:40 UTC

Information for RPM PolicyKit-0.6-1.fc8.x86_64.rpm

ID233379
NamePolicyKit
Version0.6
Release1.fc8
Epoch
Archx86_64
SummaryToolkit for privilege control
DescriptionPolicyKit is a toolkit for defining and handling the policy that allows unprivileged processes to speak to privileged processes.
Build Time2007-10-11 23:09:29 GMT
Size78,768
545620363781429a1af44988ea256ec4
LicenseAFL/GPL
Buildrootdist-f8-build-61694-7947
Provides
PolicyKit = 0.6-1.fc8
config(PolicyKit) = 0.6-1.fc8
libpolkit-dbus.so.2()(64bit)
libpolkit-grant.so.2()(64bit)
libpolkit.so.2()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/usr/sbin/useradd
ConsoleKit >= 0.2.1
chkconfig
chkconfig
config(PolicyKit) = 0.6-1.fc8
dbus >= 0.90
dbus-glib >= 0.70
glib2 >= 2.6.0
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdbus-1.so.3()(64bit)
libexpat.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpolkit-dbus.so.2()(64bit)
libpolkit-grant.so.2()(64bit)
libpolkit.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libselinux >= 1.30
libselinux.so.1()(64bit)
pam >= 0.99.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 33 of 33
Name ascending sort Size
/etc/PolicyKit4,096
/etc/PolicyKit/PolicyKit.conf303
/etc/pam.d/polkit155
/usr/bin/polkit-config-file-validate5,936
/usr/bin/polkit-grant14,096
/usr/bin/polkit-list-actions8,096
/usr/bin/polkit-policy-file-validate5,968
/usr/lib64/libpolkit-dbus.so.223
/usr/lib64/libpolkit-dbus.so.2.0.015,528
/usr/lib64/libpolkit-grant.so.224
/usr/lib64/libpolkit-grant.so.2.0.010,880
/usr/lib64/libpolkit.so.218
/usr/lib64/libpolkit.so.2.0.052,896
/usr/libexec/polkit-grant-helper15,336
/usr/libexec/polkit-grant-helper-pam9,568
/usr/share/PolicyKit4,096
/usr/share/PolicyKit/config.dtd527
/usr/share/PolicyKit/policy4,096
/usr/share/doc/PolicyKit-0.64,096
/usr/share/doc/PolicyKit-0.6/AUTHORS34
/usr/share/doc/PolicyKit-0.6/COPYING29,278
/usr/share/doc/PolicyKit-0.6/HACKING2,824
/usr/share/doc/PolicyKit-0.6/NEWS5,549
/usr/share/doc/PolicyKit-0.6/README315
/usr/share/doc/PolicyKit-0.6/TODO2,371
/usr/share/man/man1/polkit-config-file-validate.1.gz745
/usr/share/man/man1/polkit-grant.1.gz780
/usr/share/man/man1/polkit-list-actions.1.gz607
/usr/share/man/man1/polkit-policy-file-validate.1.gz744
/usr/share/man/man5/PolicyKit.conf.5.gz2,517
/usr/share/man/man8/PolicyKit.8.gz646
/var/lib/PolicyKit4,096
/var/run/PolicyKit4,096
Component of
Page:
1 through 50 of 1907 >>>
Buildroot descending sort Created State
dist-f8-build-171973-29683 2008-04-08 11:27:51 expired
dist-f8-build-171847-29683 2008-04-08 07:05:15 expired
dist-f8-build-170520-29330 2008-04-05 21:39:46 expired
dist-f8-build-170476-29309 2008-04-05 19:33:50 expired
dist-f8-build-170060-29123 2008-04-04 20:49:13 expired
dist-f8-build-169869-29114 2008-04-04 17:13:35 expired
dist-f8-build-169792-29025 2008-04-04 15:56:22 expired
dist-f8-build-169482-28999 2008-04-04 00:19:06 expired
dist-f8-build-169211-28832 2008-04-03 17:05:12 expired
dist-f8-build-168729-28832 2008-04-02 23:12:00 expired
dist-f8-build-168682-28804 2008-04-02 22:12:12 expired
dist-f8-build-168659-28804 2008-04-02 21:32:13 expired
dist-f8-build-168572-28777 2008-04-02 17:21:18 expired
dist-f8-build-168566-28777 2008-04-02 17:19:57 expired
dist-f8-build-168541-28777 2008-04-02 16:36:49 expired
dist-f8-build-168079-28562 2008-04-01 17:16:13 expired
dist-f8-build-168029-28562 2008-04-01 15:38:18 expired
dist-f8-build-167982-28562 2008-04-01 14:57:13 expired
dist-f8-build-167977-28562 2008-04-01 14:52:52 expired
dist-f8-build-167731-28477 2008-04-01 03:23:34 expired
dist-f8-build-167614-28477 2008-03-31 21:43:05 expired
dist-f8-build-167400-28313 2008-03-31 15:42:14 expired
dist-f8-build-167374-28313 2008-03-31 14:54:20 expired
dist-f8-build-167165-28313 2008-03-30 22:12:36 expired
dist-f8-build-167159-28313 2008-03-30 21:48:44 expired
dist-f8-build-167134-28313 2008-03-30 20:01:40 expired
dist-f8-build-167107-28313 2008-03-30 19:09:28 expired
dist-f8-build-167084-28313 2008-03-30 18:10:10 expired
dist-f8-build-167076-28313 2008-03-30 18:08:53 expired
dist-f8-build-167063-28313 2008-03-30 17:32:08 expired
dist-f8-build-167045-28313 2008-03-30 15:07:21 expired
dist-f8-build-167006-28234 2008-03-30 10:25:15 expired
dist-f8-build-166853-28107 2008-03-29 17:36:20 expired
dist-f8-build-166827-28107 2008-03-29 15:59:55 expired
dist-f8-build-166815-28107 2008-03-29 15:41:33 expired
dist-f8-build-166801-28107 2008-03-29 14:54:42 expired
dist-f8-build-166794-28107 2008-03-29 13:28:24 expired
dist-f8-build-166742-28107 2008-03-29 08:17:43 expired
dist-f8-build-166491-28107 2008-03-28 17:51:46 expired
dist-f8-build-166371-27992 2008-03-28 14:30:35 expired
dist-f8-build-166315-27992 2008-03-28 12:34:53 expired
dist-f8-build-166265-27992 2008-03-28 09:56:28 expired
dist-f8-build-166230-27992 2008-03-28 06:23:15 expired
dist-f8-build-166221-27992 2008-03-28 06:12:21 expired
dist-f8-build-166057-27895 2008-03-27 20:32:30 expired
dist-f8-build-165977-27895 2008-03-27 19:13:38 expired
dist-f8-build-165953-27895 2008-03-27 18:53:51 expired
dist-f8-build-165808-27798 2008-03-27 14:39:44 expired
dist-f8-build-165685-27768 2008-03-27 06:06:46 expired
dist-f8-build-165681-27768 2008-03-27 05:34:26 expired